logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
epeters  
#1 Posted : Thursday, September 17, 2020 8:20:41 AM(UTC)
epeters

Rank: Newbie

Groups: Registered
Joined: 8/5/2020(UTC)
Posts: 2
United States
Location: Fort Worth

Was thanked: 1 time(s) in 1 post(s)
We had vMix crash twice today while playing a video file back. There were 4 NDI inputs, one of which was in preview while these crashes occurred. I was not present for this but understand that the technicians may have had a few too many NDI sources on the network at the time. Not sure if that is related to this.

The video file was an H.264 mp4 file, which played fine after restarting vMix. NDI feeds were coming from laptops pinning Teams speakers. 2 External Outputs were being used through the BlackMagic card at the time. The vMix system was running at 1080p60. No records or streams were running, just the two external outputs.

The PC is a Dell Precision 3630 Tower Workstation with the following specs:
Intel Core i9-9900K,(8 Core, 16MB Cache, 3.6Ghz, 5.0 Ghz Turbo w/UHD Graphics 630)
32GB 2x16GB DDR4 2666MHz UDIMM Non-ECC Memory
Nvidia Quadro RTX4000, 8GB, 3DP, VirtualLink (3630T)
M.2 512GB PCIe NVMe Class 40 Solid State Drive
Windows 10 Pro, 64-bit, English
Blackmagic Design DeckLink Duo 2 4ch SDI Playback and Capture Card BMD-BDLKDUO2


I have attached the log file from the Windows Event Viewer. Any assistance would be very much appreciated.

vMix computer .csv.zip (135kb) downloaded 6 time(s).
thanks 1 user thanked epeters for this useful post.
someblue on 9/18/2020(UTC)
admin  
#2 Posted : Thursday, September 17, 2020 12:36:23 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,527
Man
Location: Gold Coast, Australia

Was thanked: 2798 time(s) in 1164 post(s)
Please drop us an email to investigate further:

https://www.vmix.com/contact-us.aspx

These sorts of issues are usually due to a hardware or driver fault of some kind.
thanks 1 user thanked admin for this useful post.
eduardocfs on 9/19/2020(UTC)
epeters  
#3 Posted : Thursday, September 17, 2020 11:38:52 PM(UTC)
epeters

Rank: Newbie

Groups: Registered
Joined: 8/5/2020(UTC)
Posts: 2
United States
Location: Fort Worth

Was thanked: 1 time(s) in 1 post(s)
Thank you, I have used the link below and emailed the report to support as well.

I'm hoping to get this resolved quickly as we have a large show coming up next week using this and it's sister system.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.