logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Fr.Simon  
#1 Posted : Tuesday, May 26, 2020 6:31:13 PM(UTC)
Fr.Simon

Rank: Newbie

Groups: Registered
Joined: 5/26/2020(UTC)
Posts: 8
United Kingdom
Location: Plymouth

First post on this board, so please be gentle with me.

I have a preset for my PC which has a number of GT Titles and Countdowns. Quite commonly the preset load will just blank them all and I havn't yet discovered a way to back them up to a file (more than just the text, which is the easy bit - it's all the formating and positioning which takes time isn't it) to quickly re-enter them, so I have to manually remake them. It's wasting a lot of time and effort.

The only possibly unusual thing about my setup is that the configuration presets are saved to a Dropbox, but that's only the configs, vMix is local of course.

Does anyone have a clue why it does this (and how I can prevent it doing so) and what I can do to have speedy archives of GT Titles I can just drop in without having to remake each time.

Many thanks for your advice.

Screenshot 2020-05-26 09.36.19.png (374kb) downloaded 6 time(s).
DWAM  
#2 Posted : Tuesday, May 26, 2020 6:50:09 PM(UTC)
DWAM

Rank: Advanced Member

Groups: Registered
Joined: 3/20/2014(UTC)
Posts: 2,431
Man
France
Location: Bordeaux, France

Thanks: 199 times
Was thanked: 695 time(s) in 533 post(s)
Does your vMix licence allow you to create or edit GT titles ?

I see your project is SD... What about your GT titles ?
Fr.Simon  
#3 Posted : Tuesday, May 26, 2020 7:02:11 PM(UTC)
Fr.Simon

Rank: Newbie

Groups: Registered
Joined: 5/26/2020(UTC)
Posts: 8
United Kingdom
Location: Plymouth

Is that a thing?

I bought the $150 SD Licence and all the GT titles are from the stock collection - a spinning logo, a couple of blue overlays and a countdown timer.
elvis55  
#4 Posted : Tuesday, May 26, 2020 7:13:45 PM(UTC)
elvis55

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2017(UTC)
Posts: 280
Switzerland
Location: Luzern - Schweiz

Thanks: 32 times
Was thanked: 39 time(s) in 35 post(s)
GT Designer AdvancedWhat is this?
Custom Animated Titles in 4K and Pro

Standard is included with all editions of vMix, Advanced is available in 4K and Pro.
Fr.Simon  
#5 Posted : Tuesday, May 26, 2020 7:15:39 PM(UTC)
Fr.Simon

Rank: Newbie

Groups: Registered
Joined: 5/26/2020(UTC)
Posts: 8
United Kingdom
Location: Plymouth

But these are from the stock collection, all I've edited is the text and the position.
DWAM  
#6 Posted : Tuesday, May 26, 2020 7:57:36 PM(UTC)
DWAM

Rank: Advanced Member

Groups: Registered
Joined: 3/20/2014(UTC)
Posts: 2,431
Man
France
Location: Bordeaux, France

Thanks: 199 times
Was thanked: 695 time(s) in 533 post(s)
Originally Posted by: Fr.Simon Go to Quoted Post
all I've edited


is already way too much when NO EDITS AT ALL are allowed

Use Title Editor to populate default GT titles

Fr.Simon  
#7 Posted : Tuesday, May 26, 2020 8:17:25 PM(UTC)
Fr.Simon

Rank: Newbie

Groups: Registered
Joined: 5/26/2020(UTC)
Posts: 8
United Kingdom
Location: Plymouth

I think you are thinking too deep for my simple question. All I have done is "populate" in the Title Editor. It's an editor, which is why I say I "edited" it.

Example: the "Title 6 Top Deck" -

New Input / Select GT Title / Select Title 6 Top Deck / Enter Text unter the Text and Description / Exit.

Rotating Logo:

new Input / Select GT Title / Select 180 Spinner / Choose Logo from File / Exit

THAT's what I mean by "editing" - I havn't touched the xaml at all. Why are they not loading sometimes, when they are saved as a Preset. Sometimes they do load, several days in a row and then BAM! next they are lost. Why can't I export these (in your words) populated GT Titles so I can easily reload them in?
elvis55  
#8 Posted : Tuesday, May 26, 2020 8:37:04 PM(UTC)
elvis55

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2017(UTC)
Posts: 280
Switzerland
Location: Luzern - Schweiz

Thanks: 32 times
Was thanked: 39 time(s) in 35 post(s)
GT Titles only work in vMix version 4K and Pro
Fr.Simon  
#9 Posted : Tuesday, May 26, 2020 8:51:23 PM(UTC)
Fr.Simon

Rank: Newbie

Groups: Registered
Joined: 5/26/2020(UTC)
Posts: 8
United Kingdom
Location: Plymouth

See https://www.dropbox.com/...esc7ok0gd4/vmix.png?dl=0

or https://www.vmix.com/purchase/

I AM USING STOCK GT TITLES

Why are they not loading sometimes, when they are saved as a Preset. Sometimes they do load, several days in a row and then BAM! next they are lost. Why can't I export these (in your words) populated GT Titles so I can easily reload them in?
Fr.Simon  
#10 Posted : Tuesday, May 26, 2020 8:56:37 PM(UTC)
Fr.Simon

Rank: Newbie

Groups: Registered
Joined: 5/26/2020(UTC)
Posts: 8
United Kingdom
Location: Plymouth

...and now they are back

see: https://www.dropbox.com/...bltvkuh9c/vmix2.png?dl=0

Why are they not loading sometimes, when they are saved as a Preset. Sometimes they do load, several days in a row and then BAM! next they are lost. Why can't I export these (in your words) populated GT Titles so I can easily reload them in?

xaver  
#11 Posted : Tuesday, May 26, 2020 9:21:21 PM(UTC)
xaver

Rank: Advanced Member

Groups: Registered
Joined: 11/11/2016(UTC)
Posts: 259
Man
Location: Europe

Thanks: 21 times
Was thanked: 23 time(s) in 21 post(s)
Originally Posted by: elvis55 Go to Quoted Post
GT Titles only work in vMix version 4K and Pro


only the animated GT needs 4k/pro
the standard GT also works in Basic and all the others
Fr.Simon  
#12 Posted : Tuesday, May 26, 2020 10:25:00 PM(UTC)
Fr.Simon

Rank: Newbie

Groups: Registered
Joined: 5/26/2020(UTC)
Posts: 8
United Kingdom
Location: Plymouth

From the documentation:

"The exception is the included built in GT templates provided with vMix which will work in all editions."

We keep circling the drain on this. We've gone back and forth on whether this is the right version or not rather than whether anyone has a solution to my question:

Why are they not loading sometimes, when they are saved as a Preset. Sometimes they do load, several days in a row and then BAM! next they are lost. Why can't I export these populated GT Titles so I can easily reload them in?

I am thankful that people are reading this post, but this is the issue here.
admin  
#13 Posted : Wednesday, May 27, 2020 1:04:42 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,527
Man
Location: Gold Coast, Australia

Was thanked: 2795 time(s) in 1164 post(s)
If they are showing up as blank it is likely a graphics card issue, see below:

https://www.vmix.com/kno...-inputs-show-up-as-blank

If this does not help, please drop vMix an email for support.
Fr.Simon  
#14 Posted : Wednesday, May 27, 2020 5:57:17 PM(UTC)
Fr.Simon

Rank: Newbie

Groups: Registered
Joined: 5/26/2020(UTC)
Posts: 8
United Kingdom
Location: Plymouth

THANK YOU!

At last a solution:

1. Switch to single screen mode
2. Open vMix
3. Load Preset
4. Switch to extended screen mode
5. GT Titles now work

Thank you Admin for the explanation and pointing the way to a solution.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.