logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Ryan_AlleganyMedia  
#1 Posted : Tuesday, March 24, 2020 11:59:55 PM(UTC)
Ryan_AlleganyMedia

Rank: Newbie

Groups: Registered
Joined: 11/15/2018(UTC)
Posts: 4
United States
Location: Cumberland

Has anyone found a way for one button to have three activators?

Use case:

Button 1:

Default | Black (not in preview or program)
InputPreview | Green (Preview)
Input | Red (Program)

Right now I have the default and Input working but when I add the third activator or InputPreview it makes the Input stop working. This one button replaces a duplicate row of preview or program status.
xjets  
#2 Posted : Tuesday, April 7, 2020 11:19:17 AM(UTC)
xjets

Rank: Newbie

Groups: Registered
Joined: 7/26/2019(UTC)
Posts: 3
China

I have the same issue with one activator color for InputPreview, and one for Input or InputPlaying. The APC40 button has a default color as well.

Cannot get the preview and playing to work together, either one alone will work. Tried removing the Default activator, however still the same result, preview and input will not work together.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.