logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
arvjsr  
#1 Posted : Tuesday, February 18, 2020 1:14:26 AM(UTC)
arvjsr

Rank: Newbie

Groups: Registered
Joined: 1/17/2020(UTC)
Posts: 4
India
Location: Noida

Using version 23.0.0.39 x64.

Receiving HEVC Stream over SRT as listener. Video is playing with strobes.

Using Windows 10, HEVC codec installed. But on same playing H.264 video over SRT. Please suggest.
Peter1000  
#2 Posted : Tuesday, February 18, 2020 1:36:17 AM(UTC)
Peter1000

Rank: Advanced Member

Groups: Registered
Joined: 1/25/2019(UTC)
Posts: 111
Switzerland

Thanks: 1 times
Was thanked: 19 time(s) in 15 post(s)
If video stutters, your graphics card encoder is not able to handle HEVC correct. Use H264.
arvjsr  
#3 Posted : Tuesday, February 18, 2020 2:28:47 AM(UTC)
arvjsr

Rank: Newbie

Groups: Registered
Joined: 1/17/2020(UTC)
Posts: 4
India
Location: Noida

Thaks Peter1000,

While I am playing any HEVC clip its running smoothly on windows player or VLC. Our GPU is about 2GB Dedicated and 16GB Shared. Our GUP Is NVEDIA Quadro P600. Can you suggest us what GPU Requires to playback HEVC Stream. gpu.PNG (40kb) downloaded 2 time(s).
Peter1000  
#4 Posted : Tuesday, February 18, 2020 3:18:08 AM(UTC)
Peter1000

Rank: Advanced Member

Groups: Registered
Joined: 1/25/2019(UTC)
Posts: 111
Switzerland

Thanks: 1 times
Was thanked: 19 time(s) in 15 post(s)
actually it should handle hevc. see the table here
nvidia comparison table
but the p600 can only handle 2 encoders. are you using other encoding proc. in parallel?
i had a quadro K4200 and replaced it with a quadro p2000, because the older one could not handle hevc.
maybe your video is to heavy to handle for the p600?
Videostream  
#5 Posted : Friday, February 28, 2020 11:10:47 AM(UTC)
Videostream

Rank: Newbie

Groups: Registered
Joined: 2/28/2020(UTC)
Posts: 6
United States

I had the same issue - "stroby" playback.
Adding 300ms to the decoder buffer - HEVC plays fine and 3G-SDI output (DeckLink 4K monitor card) looks great. vmix-SRT-input.png (17kb) downloaded 3 time(s).
Unchecking "Use Hardware Decoder" may be also needed if the GPU does not support HEVC.
sam602  
#6 Posted : Friday, March 6, 2020 1:54:34 AM(UTC)
sam602

Rank: Member

Groups: Registered
Joined: 5/8/2019(UTC)
Posts: 21
Trinidad And Tobago
Location: Port of Spain

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
I am having the same issue outputting h265/ SRT to my server.
I have the GT1030 but encoding is done in Win 10 addon.I do not have Hardware encoding checked
Also tested H264/SRT its also there..

RTMPS H264 Steaming is clean

SOLVED
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.