logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
dundurs  
#1 Posted : Saturday, August 6, 2011 6:03:34 AM(UTC)
dundurs

Rank: Advanced Member

Groups: Registered
Joined: 3/24/2011(UTC)
Posts: 272

Thanks: 10 times
Was thanked: 45 time(s) in 22 post(s)
Hello,

On one computer running Win7 64bit I have noticed a strange vMix activity. See the screen capture here: http://video.tiesraides....1_08_05_strange_vmix.mp4

Any idea, what is going on with the flash inputs and sudden spikes in render time?
admin  
#2 Posted : Saturday, August 6, 2011 7:34:06 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,783
Man
Location: Gold Coast, Australia

Was thanked: 3366 time(s) in 1296 post(s)
Hi,

Can you report the flash version as shown below when running Internet Explorer?

http://www.adobe.com/software/flash/about/

I've tried setting up 4x http://video.tiesraides....le.swf?stream=tiesraide1 and they all appear to be working fine under Windows 7 and vMix2011 v10.

Regards,

Martin
vMix
dundurs  
#3 Posted : Saturday, August 6, 2011 7:36:16 AM(UTC)
dundurs

Rank: Advanced Member

Groups: Registered
Joined: 3/24/2011(UTC)
Posts: 272

Thanks: 10 times
Was thanked: 45 time(s) in 22 post(s)
You have version 10,3,181,23 installed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.