logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
seb666  
#1 Posted : Sunday, August 4, 2019 7:21:20 AM(UTC)
seb666

Rank: Advanced Member

Groups: Registered
Joined: 12/10/2016(UTC)
Posts: 87
Man
Location: Frankfurt, Germany

Thanks: 70 times
Was thanked: 15 time(s) in 10 post(s)
Did anyone try the new "Fault Tolerant" option for MP4 recordings? I did and the video which came out, was totally out of sync with the audio. The recording was about 12 minutes long and the audio is fine, but the video is kind of slow and more than a minute longer.
I'm cutting things on my Mac with Final Cut. The MP4 also wasn't readable on the Mac until I ran an indexing with vMix Video Tools. But the sync problems also exist on Windows (with or without indexing).
I'm recording 1080p with 25 fps. Could it be, that the "Fault Tolerant" option at the moment only works with 30 fps?
admin  
#2 Posted : Sunday, August 4, 2019 1:07:17 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,164
Man
Location: Gold Coast, Australia

Was thanked: 2285 time(s) in 1016 post(s)
Hi,

Thanks for reporting this, after some testing it appears the issue is with recording at audio bitrates higher than 192 with fault tolerant enabled.
Can you try at 192 Kbps to see if it solves the sync problem?

We'll also investigate why higher audio bitrates are causing this issue and hopefully have a fix soon.

Regards,

Martin
vMix
thanks 2 users thanked admin for this useful post.
seb666 on 8/4/2019(UTC), Jeffry_Ghost on 8/12/2019(UTC)
seb666  
#3 Posted : Sunday, August 4, 2019 8:04:02 PM(UTC)
seb666

Rank: Advanced Member

Groups: Registered
Joined: 12/10/2016(UTC)
Posts: 87
Man
Location: Frankfurt, Germany

Thanks: 70 times
Was thanked: 15 time(s) in 10 post(s)
Originally Posted by: admin Go to Quoted Post
Hi,

Thanks for reporting this, after some testing it appears the issue is with recording at audio bitrates higher than 192 with fault tolerant enabled.
Can you try at 192 Kbps to see if it solves the sync problem?

vMix


Thanks Martin. I'm in the office tomorrow and will test with 192 Kbps and give you feedback.

Regards
Sebastian
seb666  
#4 Posted : Sunday, August 4, 2019 9:37:19 PM(UTC)
seb666

Rank: Advanced Member

Groups: Registered
Joined: 12/10/2016(UTC)
Posts: 87
Man
Location: Frankfurt, Germany

Thanks: 70 times
Was thanked: 15 time(s) in 10 post(s)
I had our small vMix laptop at home and did a quick test with a recording, that I rerecorded with "Fault Tolerant". It worked with 192 Kbps Audio, with 384 Kbps I could reproduce the video delay and sync troubles. Also the file was readable directly after recording on the vMix machine with Windows 10 but not on my Mac. I had to reindex first, to use the video on the Mac.

Hope that helps. Now until getting the fix, I could use two recordings: one with fault tolerance and one without and best audio. ;)

Regards
Sebastian
admin  
#5 Posted : Monday, August 5, 2019 8:20:44 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,164
Man
Location: Gold Coast, Australia

Was thanked: 2285 time(s) in 1016 post(s)
We've just released a vMix update that should resolve this issue.

Thanks again,

Martin
vMix
thanks 1 user thanked admin for this useful post.
seb666 on 8/6/2019(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.