logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
TippyToe  
#1 Posted : Sunday, May 5, 2019 5:55:11 PM(UTC)
TippyToe

Rank: Newbie

Groups: Registered
Joined: 4/21/2019(UTC)
Posts: 6
Canada
Location: Vancouver

Thanks: 5 times
I have this older laptop, 2011.
Please don't dismiss it just yet, it has been a faithful Rocinante.
Window 10 64bit Pro, 16GB Ram, some integrated video card, Magewell HDMI Plus adapter

My camera shows in vMix ( add input / camera ) as USB Capture HDMI+ but when I add it it gives an error.
I've installed the latest USB Fresco FL1000 driver, but still no luck.

The adapter works fine on an USB 2.0 port, but I still feel like USB 3.0 would serve me better.
So I still think that there's an incompatibility between the my old comp and the famed, paspartout, Magewell adapter, but it's vMix that gives some error.
I should also mention, in all fairness, I don't see the camera in "Microsoft Windows Camera" or OBS.

Maybe there's still a chance to make it happen in vMix ?
What are my options ?

Thanks for looking into this.


Capture01.PNG (44kb) downloaded 0 time(s). Capture02.PNG (86kb) downloaded 1 time(s). Capture03.PNG (221kb) downloaded 2 time(s).
elvis55  
#2 Posted : Sunday, May 5, 2019 6:22:08 PM(UTC)
elvis55

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2017(UTC)
Posts: 83
Switzerland
Location: Luzern - Schweiz

Thanks: 5 times
Was thanked: 13 time(s) in 13 post(s)
Hallo,

Input = Default! Not= HDMI.

Gruss
thanks 1 user thanked elvis55 for this useful post.
TippyToe on 5/6/2019(UTC)
zenvideo  
#3 Posted : Sunday, May 5, 2019 6:43:06 PM(UTC)
zenvideo

Rank: Advanced Member

Groups: Registered
Joined: 5/13/2014(UTC)
Posts: 333
Man
United Kingdom
Location: Manchester, UK

Thanks: 1 times
Was thanked: 136 time(s) in 90 post(s)
Do you see the Magewell unit in Device Manager, and what does the Magewell USB Capture Utility report? And do you have access to any other computer with a USB3 port on which you could test it? It is just possible that the USB3 interface has developed a fault while the USB2 interface is still working OK, in which case you need to get it repaired.
thanks 1 user thanked zenvideo for this useful post.
TippyToe on 5/6/2019(UTC)
TippyToe  
#4 Posted : Monday, May 6, 2019 7:15:17 AM(UTC)
TippyToe

Rank: Newbie

Groups: Registered
Joined: 4/21/2019(UTC)
Posts: 6
Canada
Location: Vancouver

Thanks: 5 times
Thanks elvis55,
I've tried Input=Default and that gave me the first breakthrough.

Thank you zenvideo,
I didn't even know about that utility, it sure helps explore some options.

I do have a "USB capture HDMI+" listed in devices. (see attached).
I will test it with a newer laptop in a few days and report back. I sure expect a smoother experience.

After a couple of hours of testing:
( more like a monkey typing Shakespeare, trying all kind of settings )

- setting Input to Default seems to work
- setting Audio Device to HDMI (USB Capture HDMI+) seems to make a difference.
- setting Audio format to 44100, 1 channel seems to help.

Once I remove the source and try to add it again, all the things above are useless, it doesn't work anymore ( I get the error message ).
- I turn off vMix
- unplug Magewell
- plug back Magewell HDMI+, wait a few seconds
- restart vMix
- try the setting above again - and it works.

So, with some caveats, it works !
I'll take any victory, as small as it is.

Next I'll play around with the Magewell utility and see if I can make it "more" compatible.

Thank you!


Capture05.PNG (62kb) downloaded 0 time(s). Capture04.PNG (117kb) downloaded 0 time(s).
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.