logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Videographer  
#1 Posted : Sunday, April 7, 2019 11:46:04 AM(UTC)
Videographer

Rank: Newbie

Groups: Registered
Joined: 4/7/2019(UTC)
Posts: 2
United States
Location: Wisconsin

Hi all, total vMix noob here. Got everything installed in a fresh PC, the Matrox input card is working in their quad-capture app. When I go to add cameras inside of vMix, I don't see the Matrox ins as an option (or, truth be told, any similar devices.) I\m sure I\m overlooking something simple here. A little help, please? Thanks!



zenvideo  
#2 Posted : Sunday, April 7, 2019 4:18:40 PM(UTC)
zenvideo

Rank: Advanced Member

Groups: Registered
Joined: 5/13/2014(UTC)
Posts: 333
Man
United Kingdom
Location: Manchester, UK

Thanks: 1 times
Was thanked: 136 time(s) in 90 post(s)
Have you installed the Matrox AV DirectShow Filters, as mentioned on page 7 of the VS4 User Guide? They explicitly mention this requirement for use with vMix, although they're not needed for the Matrox capture app.
Videographer  
#3 Posted : Tuesday, April 9, 2019 5:47:46 AM(UTC)
Videographer

Rank: Newbie

Groups: Registered
Joined: 4/7/2019(UTC)
Posts: 2
United States
Location: Wisconsin

We have a BINGO! A quick uninstall/reinstall with the DirectShow box ticked and all is good. Thanks a ton!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.