logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

8 Pages«<678
Options
Go to last post Go to first unread
IrvinCee  
#141 Posted : Monday, February 11, 2019 6:09:22 AM(UTC)
IrvinCee

Rank: Newbie

Groups: Registered
Joined: 4/1/2017(UTC)
Posts: 9
Location: Leuven-Belgium

Thanks: 2 times
Had a lot of issues with Social feed today with preview 22.0.0.46.
They would not fire my overlay or update the content after the first 3 or 4.
And then after like 10 minutes or so it suddenly works again.
I have the impression that once I send 1 Facebook status, my twitter posts don't work anymore for xxx amount of time and /or facebook post.
Very bizarre. Change the overlay to a non GT solved the issue but as long as I don't use any Facebook posts.
MarkNF82  
#142 Posted : Monday, February 11, 2019 1:07:40 PM(UTC)
MarkNF82

Rank: Newbie

Groups: Registered
Joined: 12/16/2018(UTC)
Posts: 6
Canada
Location: Newfoundland & Labrador

Has anyone experienced any MIDI controller issues? We use a Behringer X-Touch Mini usb controller with vMix 22 and a few times this week the controller just stopped responding to vMix shortcuts. The midi controller wasn't disconnected and we tested with multiple USB cables, however the issue still occured. The midi controller was responding to lights and button presses, however lost all control of vMix, even though the midi settings in vMix still recognized the x-touch. A restart of vMix would solve the issue, but we could not restart while we were broadcasting. We resorted to using keyboard shortcuts instead, however since vMix has to be in focus in order for them to work, it was a bit tangily.

It is still possible there is a problem with the midi controller, however there does not seem to be any signs of other issues and has worked flawlessly since.
admin  
#143 Posted : Monday, February 11, 2019 2:56:25 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,102
Man
Location: Gold Coast, Australia

Was thanked: 2201 time(s) in 998 post(s)
Irvin, what GT template were you using?
Maybe it is related to the animation timing.
admin  
#144 Posted : Monday, February 11, 2019 4:36:53 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,102
Man
Location: Gold Coast, Australia

Was thanked: 2201 time(s) in 998 post(s)
So I have been testing vMix Social with Ticker and Facebook comments on a GT Title for 2 hours now
and haven't come across any sudden stops to the content.

Irvin, is it possible you had the vMix Social rotation settings set incorrectly?
For example if rotation is set to something like 10, it will only rotate through the 10 most recent items
so anything older than that will not display. Also if repeat entries is not ticked, it will cycle through the 10 items
and then stop until new content arrives.
thanks 1 user thanked admin for this useful post.
ask on 2/11/2019(UTC)
Vuurmannetje  
#145 Posted : Tuesday, February 12, 2019 12:05:54 AM(UTC)
Vuurmannetje

Rank: Advanced Member

Groups: Registered
Joined: 5/14/2018(UTC)
Posts: 99
Location: Netherlands

Thanks: 3 times
Was thanked: 25 time(s) in 17 post(s)
Got a new error message:

Could not Validate Packet

This is a new one to me. This an NDI thing? Send in the reports ofcourse.
NewsworthyVision  
#146 Posted : Wednesday, February 13, 2019 6:12:32 AM(UTC)
NewsworthyVision

Rank: Member

Groups: Registered
Joined: 7/19/2017(UTC)
Posts: 18
Location: London, UK

Thanks: 3 times
Was thanked: 9 time(s) in 3 post(s)
Originally Posted by: stigaard Go to Quoted Post
Originally Posted by: NewsworthyVision Go to Quoted Post
I'm loving the update, and GT Title Designer is what I've been waiting for.

But is anyone else getting the "No Raster data has been found" when trying to import a PSD?


Yes. Remember to rasterize the shape layers or smart layers that You have in your PSD.


Thanks Stigaard, I've done that, yet I still get the error. I no longer have the option to Rasterize anymore.
NewsworthyVision  
#147 Posted : Wednesday, February 13, 2019 6:20:41 AM(UTC)
NewsworthyVision

Rank: Member

Groups: Registered
Joined: 7/19/2017(UTC)
Posts: 18
Location: London, UK

Thanks: 3 times
Was thanked: 9 time(s) in 3 post(s)
Originally Posted by: NewsworthyVision Go to Quoted Post
Originally Posted by: stigaard Go to Quoted Post
Originally Posted by: NewsworthyVision Go to Quoted Post
I'm loving the update, and GT Title Designer is what I've been waiting for.

But is anyone else getting the "No Raster data has been found" when trying to import a PSD?


Yes. Remember to rasterize the shape layers or smart layers that You have in your PSD.


Thanks Stigaard, I've done that, yet I still get the error. I no longer have the option to Rasterize anymore.


Disregard! I found out what was wrong. It didn't like having all the separate elements in a group in the top layer. It's fine having one group deep from the root layer level, but once you add another group encompassing it all, it doesn't like it. This also throws a raster error I imagine, because it finds no raster in the root layer.
imintmedia  
#148 Posted : Wednesday, February 13, 2019 6:40:32 AM(UTC)
imintmedia

Rank: Member

Groups: Registered
Joined: 2/10/2017(UTC)
Posts: 10

Thanks: 3 times
In vMix 21 when using the "ReplayFastForward" shortcut with "Value" selected, you can add the "Speed" Value to assign the transport rate. In 22 this seems to be gone? This is a must have feature for programming control surfaces for use in vMix Replay. I have attached a few screen shots showing the issue. Am I the only one wanting an old feature to come back?


vMix 21.PNG (195kb) downloaded 0 time(s).
vMix 22.PNG (165kb) downloaded 0 time(s).
Vuurmannetje  
#149 Posted : Wednesday, February 13, 2019 7:06:02 AM(UTC)
Vuurmannetje

Rank: Advanced Member

Groups: Registered
Joined: 5/14/2018(UTC)
Posts: 99
Location: Netherlands

Thanks: 3 times
Was thanked: 25 time(s) in 17 post(s)
@imintmedia

Sometimes when makins shortcuts Ive had the dialog disappear. When I changed the Key/Control to something other then midi I could enter it then add the control and it'd work. Dont know if that helps here tho
sinc747  
#150 Posted : Wednesday, February 13, 2019 9:27:02 AM(UTC)
sinc747

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 805
Man
United States
Location: Fairhope, Alabama USA

Thanks: 347 times
Was thanked: 158 time(s) in 132 post(s)
GT Title Designer Title error

I added a GT title and got this error.

How? I'm not really sure.

- Tom
vmix 22 error title.JPG (127kb) downloaded 2 time(s).
stevespaw  
#151 Posted : Thursday, February 14, 2019 4:19:30 AM(UTC)
stevespaw

Rank: Advanced Member

Groups: Registered
Joined: 3/12/2015(UTC)
Posts: 361
Man
Location: Kansas City, MO USA

Thanks: 77 times
Was thanked: 59 time(s) in 45 post(s)
Originally Posted by: sinc747 Go to Quoted Post
GT Title Designer Title error

I added a GT title and got this error.

How? I'm not really sure.

- Tom
[attach]2032

I Had the same error last week.

It was a box with a weak Graphics card, I wrote it off to that.

Steve

NewsworthyVision  
#152 Posted : Thursday, February 14, 2019 4:41:30 AM(UTC)
NewsworthyVision

Rank: Member

Groups: Registered
Joined: 7/19/2017(UTC)
Posts: 18
Location: London, UK

Thanks: 3 times
Was thanked: 9 time(s) in 3 post(s)
Disregard this, I made the text layers non-text. So there was nothing to modify. User error.
admin  
#153 Posted : Thursday, February 14, 2019 11:30:10 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,102
Man
Location: Gold Coast, Australia

Was thanked: 2201 time(s) in 998 post(s)
vMix 22 has now been officially released!

https://forums.vmix.com/.../t18199-vMix-22-Released
Users browsing this topic
8 Pages«<678
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.