logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
susie lavender  
#1 Posted : Saturday, January 12, 2019 7:10:16 AM(UTC)
susie lavender

Rank: Newbie

Groups: Registered
Joined: 1/8/2019(UTC)
Posts: 6
United States
Location: dallas tx

I have been using the 60 day trial and I purchased the Basic edition today and now I can't get the title input to overlay the live output video. I am using a video saved to my hard drive on the preview screen and the left side is a live feed from my camera. I have the title clicked on 1 in the bottom left corner of the input but it is not on the screen. I am new to the basic edition but I did not have any difficulty with this on the trail version, yet V-Mix website states that I can have 4 total inputs and 2 camera inputs with basic. What am I doing wrong? Here is a screenshot of my main V-Mix screen


Screenshot 2019-01-11 14.58.15.png (1,879kb) downloaded 9 time(s).
SportsNetUSA.net  
#2 Posted : Saturday, January 12, 2019 10:25:17 AM(UTC)
SportsNetUSA.net

Rank: Advanced Member

Groups: Registered
Joined: 10/7/2015(UTC)
Posts: 476
Location: California

Thanks: 92 times
Was thanked: 98 time(s) in 91 post(s)
What happens when you try one of the titles (lower thirds) that comes with vMix? Do they overlay?
admin  
#3 Posted : Saturday, January 12, 2019 12:50:29 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,145
Man
Location: Gold Coast, Australia

Was thanked: 2240 time(s) in 1008 post(s)
Hi Susie,

We can help see what is happening, go to Settings -> About and click Send Support Report
and then drop us an email to info@vmix.com.au

Thanks,

Martin
vMix
vmixgreg  
#4 Posted : Sunday, January 13, 2019 2:49:27 AM(UTC)
vmixgreg

Rank: Staff

Groups: Registered, Moderator
Joined: 8/15/2017(UTC)
Posts: 23
Location: Canada

Was thanked: 4 time(s) in 4 post(s)
For the benefit of all:

Susie did contact us and it was discovered her Overlay 1 Alpha was set to 0
Overlay settings button ==> Alpha slider ==> should be 255 by default


vMixGreg
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.