logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
carsco  
#1 Posted : Friday, November 30, 2018 4:29:33 AM(UTC)
carsco

Rank: Member

Groups: Registered
Joined: 11/26/2018(UTC)
Posts: 20
Italy
Location: Rome

Hello everybody.
I don't undestand: in some PC I can use Vmix Browser and open Flash pages (eg: Youtube streams), in other PC it's all damn slow and doesn't works fine.

Why?
What I can update?

If I go on www.whatismybrowser.com with Vmix browser I see this:

https://i.postimg.cc/b8R6DrbS/Image1.jpg

Well... what's the problem?

I must do something in "C:\Program Files (x86)\vMix\browser"?
Thanks again.
desmar  
#2 Posted : Friday, November 30, 2018 4:41:19 AM(UTC)
desmar

Rank: Advanced Member

Groups: Registered
Joined: 8/21/2015(UTC)
Posts: 248
Man
Canada
Location: Ottawa, Ontario, Canada

Thanks: 13 times
Was thanked: 60 time(s) in 43 post(s)
vMix created their own browser instance which is used in vMix.
It is based on chrome v62 and you cannot update the browser like you do with chrome.

Perhaps vMix 22 will have an updated browser..

Originally Posted by: carsco Go to Quoted Post
Hello everybody.
I don't undestand: in some PC I can use Vmix Browser and open Flash pages (eg: Youtube streams), in other PC it's all damn slow and doesn't works fine.

Why?
What I can update?

If I go on www.whatismybrowser.com with Vmix browser I see this:

https://i.postimg.cc/b8R6DrbS/Image1.jpg

Well... what's the problem?

I must do something in "C:\Program Files (x86)\vMix\browser"?
Thanks again.


carsco  
#3 Posted : Friday, November 30, 2018 8:47:37 AM(UTC)
carsco

Rank: Member

Groups: Registered
Joined: 11/26/2018(UTC)
Posts: 20
Italy
Location: Rome

Ok, but I don't understand why in some PC I can open Youtube pages while in other ones I don't.

The only difference between PCs is this:

https://i.postimg.cc/x8BBBxG3/Image1.jpg
desmar  
#4 Posted : Friday, November 30, 2018 9:47:32 AM(UTC)
desmar

Rank: Advanced Member

Groups: Registered
Joined: 8/21/2015(UTC)
Posts: 248
Man
Canada
Location: Ottawa, Ontario, Canada

Thanks: 13 times
Was thanked: 60 time(s) in 43 post(s)
Check your Internet Options in the control panel under Security -> Security Level -> Custom Level on both PC, the one that works and the one that doesn't and set options the same.

Originally Posted by: carsco Go to Quoted Post
Ok, but I don't understand why in some PC I can open Youtube pages while in other ones I don't.

The only difference between PCs is this:

https://i.postimg.cc/x8BBBxG3/Image1.jpg


carsco  
#5 Posted : Friday, November 30, 2018 6:53:02 PM(UTC)
carsco

Rank: Member

Groups: Registered
Joined: 11/26/2018(UTC)
Posts: 20
Italy
Location: Rome

Just tried: these settings only affect Explorer, not Vmix Browser (or any other browser).
There is no way to modify cookie setting, I think.
Users browsing this topic
Similar Topics
vmix browser input (Feature Requests)
by ichn1 10/15/2016 12:42:05 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.