logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
FrankLeggett  
#1 Posted : Monday, November 26, 2018 11:13:26 PM(UTC)
FrankLeggett

Rank: Newbie

Groups: Registered
Joined: 11/22/2018(UTC)
Posts: 5
United Kingdom
Location: Worthing

Hi,

I am using VMix with LiveText to caption over auction footage. Livetext is updating the pricing but VMix isn't always taking the latest update from LiveText. LiveText and Vmix are both running on the same Laptop and LiveText is a NDI source into VMix. Can someone shed light on why VMix is missing some of the price updates the LiveText is sending.
i
To confirm the setup. VMix with a camera input via AJA U-Tap and LiveText doing the price captions. LiveText always displays the latest prices but on approx 1 out of every 10 bids VMix misses the LiveText updated price. This isn't a network issue as both LiveText and VMix are on the same laptop.
zenvideo  
#2 Posted : Tuesday, November 27, 2018 3:44:01 AM(UTC)
zenvideo

Rank: Advanced Member

Groups: Registered
Joined: 5/13/2014(UTC)
Posts: 280
Man
United Kingdom
Location: Manchester, UK

Thanks: 1 times
Was thanked: 123 time(s) in 78 post(s)
Perhaps the best way to troubleshoot this is to introduce a third NDI element here, something like NDI Studio Monitor receiving the output of LiveText, just so you can compare what vMix is showing with what's on Studio Monitor. Otherwise it's like the situation where you're trying to diagnose an issue between two walkie-talkies and don't know if it's the transmitter or receiver that's at fault. Introducing a third unit makes it easier to see which is the odd one out.
kane  
#3 Posted : Tuesday, November 27, 2018 4:36:40 AM(UTC)
kane

Rank: Advanced Member

Groups: Registered
Joined: 3/24/2016(UTC)
Posts: 317
Location: Chicago, IL

Was thanked: 136 time(s) in 91 post(s)
I'd also make sure LiveText is up to date. If you click on the '?' in the upper right corner, in the About window that opens, the build should be '170131' if it is the latest version.

Latest update can be downloaded here for free: http://new.tk/dl

Kane Peterson
NewTek
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.