logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
petervk  
#1 Posted : Saturday, October 20, 2018 10:54:10 PM(UTC)
petervk

Rank: Advanced Member

Groups: Registered
Joined: 12/28/2017(UTC)
Posts: 31

Thanks: 6 times
Was thanked: 1 time(s) in 1 post(s)
Please refer to this video:


Please pay special attention to the last few frames of the 2 (dissolve) transitions.
It looks like some frames are skipped.
Is this a known issue?
Can this be solved?

Thanks,
Peter.
stigaard  
#2 Posted : Sunday, October 21, 2018 12:02:20 AM(UTC)
stigaard

Rank: Advanced Member

Groups: Registered
Joined: 5/20/2015(UTC)
Posts: 327
Man
Location: Copenhagen, Denmark

Thanks: 224 times
Was thanked: 57 time(s) in 45 post(s)
I put the video in x0.25 and I am able to see what you mean. It seems like a frame or two is skipped right to the end of the fade transition.

I think it is problem very close to core of vMix. What are your hardware specs? And what resolution and framerate do you run your vMix setup?
DWAM  
#3 Posted : Sunday, October 21, 2018 12:18:21 AM(UTC)
DWAM

Rank: Advanced Member

Groups: Registered
Joined: 3/20/2014(UTC)
Posts: 2,120
Man
France
Location: Bordeaux, France

Thanks: 149 times
Was thanked: 596 time(s) in 466 post(s)
Which codec is used to produce these slo-mo ?
admin  
#4 Posted : Tuesday, October 23, 2018 12:15:12 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,092
Man
Location: Gold Coast, Australia

Was thanked: 2173 time(s) in 993 post(s)
Thanks for reporting this, it should now be fixed in the vMix 21 release just posted.
(21.0.0.57)
thanks 1 user thanked admin for this useful post.
petervk on 11/7/2018(UTC)
petervk  
#5 Posted : Wednesday, November 7, 2018 4:52:32 AM(UTC)
petervk

Rank: Advanced Member

Groups: Registered
Joined: 12/28/2017(UTC)
Posts: 31

Thanks: 6 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: admin Go to Quoted Post
Thanks for reporting this, it should now be fixed in the vMix 21 release just posted.
(21.0.0.57)


I can confirm that this is fixed in 21.0.0.57.
Thank you so much.

Best regards,
Peter.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.