logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Renato_SBC  
#1 Posted : Wednesday, October 10, 2018 4:12:10 AM(UTC)
Renato_SBC

Rank: Member

Groups: Registered
Joined: 11/30/2016(UTC)
Posts: 10
Location: São Bernardo do Campo/SP - Brazil

Thanks: 4 times
Hello!

I search all over the forum but couldn't find anything regarding this particular error:

I want to record vMix Output in ProRes HQ, 1980x1080 NTSC 29.97p (same config of VMix), so I choose these options in 'Register' setup, but when I start recording these error message is show:

"RE.Recording.VE.Video."
"FFMPEG Recording failed. Check the log file for more information."


It occours in two different computers: A Windows 8.1 with vMix HD 21.0.0.55 x64 and a Windows 7 vMiz Basic HD 21.0.0.55 x64.

On command prompt in both machines I can see that ffmpeg has ProRes codec enabled:

C:\Program Files (x86)\vMix\streaming>ffmpeg -codecs (win 8.1)

Codecs:
D..... = Decoding supported
.E.... = Encoding supported
..V... = Video codec
..A... = Audio codec
..S... = Subtitle codec
...I.. = Intra frame-only codec
....L. = Lossy compression
.....S = Lossless compression
.
.
DEVIL. prores Apple ProRes (iCodec Pro) (decoders: prores prores_lgpl ) (encoders: prores prores_aw prores_ks )
.
.



When I can be mistaken about the ProRes register configuration?
DWAM  
#2 Posted : Thursday, October 11, 2018 1:57:28 AM(UTC)
DWAM

Rank: Advanced Member

Groups: Registered
Joined: 3/20/2014(UTC)
Posts: 2,121
Man
France
Location: Bordeaux, France

Thanks: 149 times
Was thanked: 602 time(s) in 468 post(s)
What is this 'Register' setup you're talking about?

vMix supports ProRes HQ natively, there's nothing to setup for this, just choose ProRes HQ in the FFMPEG tab of the recording options. And it works perfectly with Win 8.1 and Win 10. (no Win 7 anymore to check but don't see why why it wouldn't work)

Guillaume
Renato_SBC  
#3 Posted : Thursday, May 16, 2019 3:37:43 AM(UTC)
Renato_SBC

Rank: Member

Groups: Registered
Joined: 11/30/2016(UTC)
Posts: 10
Location: São Bernardo do Campo/SP - Brazil

Thanks: 4 times
Sorry. When I wrtote 'Registry Setup' read 'Record Cog button'

The error was resolved with uninstall and reinstall VMix.

Thanks!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.