logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
melody  
#1 Posted : Sunday, March 13, 2011 7:09:01 PM(UTC)
melody

Rank: Advanced Member

Groups: Registered
Joined: 7/4/2010(UTC)
Posts: 392
Location: Faro - Portugal

Thanks: 71 times
Was thanked: 36 time(s) in 35 post(s)
hi martin,

1. i noticed that when we save a preset the "sharpen" doesn`t be saved like "deinterlace" and "automatically mix audio". this is important

2. tried to record with xvid mpeg-4 codec but when i click "start" to record it shows me an xvid box (empty), the recording doesn`t start correctly, vmix non responding and i had no way to send you the error report. the saved video file will stay corrupted. vmix 2011 beta2 works fine with this codec.

3. also noticed a very small "stairs effect" on diagonal lines using external output device.

4. my 2nd camera keep goes down due to the extensive 40m firewire cable and "restart capture" button doesn`t make a correct refresh on input, i keep using the "last preset" button to refresh all inputs. it works but it causes a momentary black screen and some dropped frames at recording. can you improve the "restart capture" button making like you added new input but using same definitions on that input?

i`m using vmix 2011 beta3.


however, i used the "Lagarith Lossless codec" to record a service and i can tell you that i`m VERY impressed by the video quality... i realy apreciated that, thank you to implement that in vmix.

at the time, vmix is running fine. Martin, i need to give you my sincere congratulations about you hard work in vmix.

regards, promoting vmix in Portugal
melody
admin  
#2 Posted : Saturday, March 19, 2011 4:57:59 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,767
Man
Location: Gold Coast, Australia

Was thanked: 3316 time(s) in 1282 post(s)
1. I will look into this and fix for next version.
2. XVID codec is not supported as it does not work with live recordings correctly. (It is designed for converting already recoreded videos)

3. Make sure output size matches the input sources exactly to avoid potential aliasing artefacts.

4. If restart capture does not work then there is no possible way to restart the device without at LEAST 1 second of dropped frames as this is how long it takes for Windows to reload a device.
You should fix the cabling as any option I implement in vMix will result in dropped frames and reduce the stability.


Regards,

Martin
vMix
melody  
#3 Posted : Saturday, March 19, 2011 11:03:03 PM(UTC)
melody

Rank: Advanced Member

Groups: Registered
Joined: 7/4/2010(UTC)
Posts: 392
Location: Faro - Portugal

Thanks: 71 times
Was thanked: 36 time(s) in 35 post(s)
hi martin,

about "3", at the moment i can`t use 1024x576 at external output device, that is the native resolution of my cameras SONY FX7e (dv mode). would be great if you can implement that resolution on external output.

sorry my insistence but about "4", can you replace the "restart input" by a button that make a "re-add" a new input, with the same input reference, with the same settings and closing the selected freezed input, without affect the other inputs?

i tell you that because when the camera goes down the input freezes but i have 2 options... by clicking "last preset", that causes a black screen during the reload of all inputs OR "add new input" by close the freezed input and add the same camera like a new input, it doesn`t affect the other inputs and the production goes normally.

i don`t want to be unpleasent about that, just want to help.

thank you for your attention and dedication.

regards,
melody
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.