logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
zaza  
#1 Posted : Friday, August 11, 2017 7:31:10 AM(UTC)
zaza

Rank: Newbie

Groups: Registered
Joined: 8/11/2017(UTC)
Posts: 5

Thanks: 1 times
Although it shows 100%, when not "Live", the replay playback speed seems to be default locked under 100% (maybe 25%, eye-estimate).
I feel like it surely is a noob question but i cant seem to find the problem.

any idea as to what may be the issue?

IceStream  
#2 Posted : Friday, August 11, 2017 12:34:50 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,424
Man
Location: Canada

Thanks: 32 times
Was thanked: 452 time(s) in 426 post(s)
@ zaza

Welcome to the forum!
For starters, what are the specs of your system?
Is the playback set to 100% (slider beside Replay A and B)?
Not sure if it is related but there is also this from the vMix Documentation:

http://www.vmix.com/know...ack-too-fast-or-too-slow



Ice
zaza  
#3 Posted : Friday, August 11, 2017 2:35:04 PM(UTC)
zaza

Rank: Newbie

Groups: Registered
Joined: 8/11/2017(UTC)
Posts: 5

Thanks: 1 times
IceStream wrote:
@ zaza

Welcome to the forum!
For starters, what are the specs of your system?
Is the playback set to 100% (slider beside Replay A and B)?
Not sure if it is related but there is also this from the vMix Documentation:

http://www.vmix.com/know...ack-too-fast-or-too-slow



Ice


Thank you!

specs are:
-i7 6900K @ 3.2Ghz
-Geforce 980 TI
-ssd system samsung 960 evo nvme
-replay ssd: intel dc p3600 800gb @ pcie
-RAM 32GB
-OS: windows 10

I tried installing ac3filter but sadly it didnt solve the problem.

Here is a picture of my vmix: http://imgur.com/a/4KHys

Thank you for your time!
IceStream  
#4 Posted : Friday, August 11, 2017 5:17:13 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,424
Man
Location: Canada

Thanks: 32 times
Was thanked: 452 time(s) in 426 post(s)
@ zaza

So you are capturing video gaming, a little outside my wheel house, but I suspect it might be a frame rate mismatch or something along those lines.
How are you capturing the game play?
And what are the settings in the game, vMix and replay recording?


Ice
zaza  
#5 Posted : Saturday, August 12, 2017 7:06:44 AM(UTC)
zaza

Rank: Newbie

Groups: Registered
Joined: 8/11/2017(UTC)
Posts: 5

Thanks: 1 times
IceStream wrote:
@ zaza

So you are capturing video gaming, a little outside my wheel house, but I suspect it might be a frame rate mismatch or something along those lines.
How are you capturing the game play?
And what are the settings in the game, vMix and replay recording?


Ice


yes indeed.

got a two pc setup, capturing the gameplay on the 1st pc with an elgato HD60 pro pci-e on the 2nd pc via HDMI.
game settings are 1920x1080, 144hz.
Capture card is set to capture @ 1080p60fps (6.4GB/h).

vMix and replay: http://imgur.com/a/cNUub


zaza  
#6 Posted : Sunday, August 13, 2017 1:42:51 PM(UTC)
zaza

Rank: Newbie

Groups: Registered
Joined: 8/11/2017(UTC)
Posts: 5

Thanks: 1 times
Here's a screen capture of vmix if that may be of any help: www.youtube.com/watch?v=8ajOUBcDyjw
admin  
#7 Posted : Sunday, August 13, 2017 10:06:17 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,812
Man
Location: Gold Coast, Australia

Was thanked: 3482 time(s) in 1317 post(s)
Hi,

Click the statistics icon (colour bar icon bottom right of vMix) and observe the actual frame rate
of the video coming in. If it says something like 30 30 30 30, it is coming in at 30fps and that is what should be set in the replay.

Reason being, the Elgato does not support changing the frame rate from within vMix, so even if setting up 60p, it may be coming in at a different frame rate.

Regards,

Martin
vMix
thanks 1 user thanked admin for this useful post.
zaza on 8/14/2017(UTC)
zaza  
#8 Posted : Monday, August 14, 2017 2:05:38 PM(UTC)
zaza

Rank: Newbie

Groups: Registered
Joined: 8/11/2017(UTC)
Posts: 5

Thanks: 1 times
Thank you!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.