logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jvphobic  
#1 Posted : Friday, August 4, 2017 9:22:39 PM(UTC)
jvphobic

Rank: Advanced Member

Groups: Registered
Joined: 6/23/2016(UTC)
Posts: 85
Location: Milwaukee

Thanks: 1 times
Was thanked: 10 time(s) in 9 post(s)
I am having absolutely no luck with Vmix Call. Not sure what I am doing wrong. I have tried on multiple devices. On no devices am I able to let VmixCall access any camera. I have made sure to allow it in Chrome. I tried FF as well. I am using a Surface Pro. Whenever I go to the vmixcall page and enter in the password I get the error that says "Sorry, but we were...". The camera works because using the built in Windows camera app I don't have a problem.

Thoughts?
mjgraves  
#2 Posted : Saturday, August 5, 2017 11:22:45 AM(UTC)
mjgraves

Rank: Advanced Member

Groups: Registered
Joined: 7/1/2015(UTC)
Posts: 1,019
Man
United States
Location: Houston TX

Thanks: 292 times
Was thanked: 234 time(s) in 207 post(s)
Try test.webrtc.org to see if your Surface Pro is WebRTC-capable.

Then try any other webrtc service, like Talky.io or meet.jit.si.

See if they work with your Surface Pro.

thanks 1 user thanked mjgraves for this useful post.
sinc747 on 8/9/2017(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.