logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Cormac  
#1 Posted : Friday, March 3, 2017 6:22:16 AM(UTC)
Cormac

Rank: Advanced Member

Groups: Registered
Joined: 3/21/2016(UTC)
Posts: 77
Location: Belfast

Thanks: 9 times
Was thanked: 3 time(s) in 3 post(s)
1.Is it essential for both presenter and guest to use headphones?sometimes it does not appear as if Martin and Tim are using headphones .I think Tom from streaming idiots always has a discreet set of headphones for his call ins.
2. I'd like to set up a chat show with a round table room of talking heads and let them all chat to someone coming in over vmixcall. What would be the best way to avoid echo back doing this using a speaker ?
Regards
Cormac
DWAM  
#2 Posted : Friday, March 3, 2017 6:36:37 AM(UTC)
DWAM

Rank: Advanced Member

Groups: Registered
Joined: 3/20/2014(UTC)
Posts: 2,262
Man
France
Location: Bordeaux, France

Thanks: 193 times
Was thanked: 652 time(s) in 499 post(s)
Using very good cardoid or supercardoid microphones. Not omni directional ones !!!!!!

And position the loud-speakers accordingly to avoid the mikes to take the signal...

Having a sound technician is also a very good idea so that he can focus and adjust volumes and levels in realtime for each speaker
thanks 1 user thanked DWAM for this useful post.
Cormac on 3/3/2017(UTC)
calamityjane  
#3 Posted : Tuesday, March 14, 2017 7:40:51 PM(UTC)
calamityjane

Rank: Advanced Member

Groups: Registered
Joined: 9/26/2014(UTC)
Posts: 99
Man
Location: Canada

Thanks: 37 times
Was thanked: 4 time(s) in 4 post(s)
Speaking of echo back,

I use my Logitech headset but I hear the echo of my voice when using vMix. Is there a technique for avoiding this. I don't recall noticing it with my forst call, but since then...

Thanks

Whit
zenvideo  
#4 Posted : Wednesday, March 15, 2017 3:40:05 AM(UTC)
zenvideo

Rank: Advanced Member

Groups: Registered
Joined: 5/13/2014(UTC)
Posts: 402
Man
United Kingdom
Location: Manchester, UK

Thanks: 2 times
Was thanked: 152 time(s) in 104 post(s)
calamityjane wrote:
I use my Logitech headset but I hear the echo of my voice when using vMix. Is there a technique for avoiding this.

I would suggest that it's best not to try to monitor your own voice via the output of vMix, or else there will be a small (but objectionable) delay. If it's vMix's "headphone" audio mix that you're listening to, then turn down the headphone level for the channel input that carries your voice. Also, in the vMix Audio Outputs settings, make sure that only the vMix Headphones output is going to the device to which your headset is connected. That way, you can control the mix of what you listen to.
mjgraves  
#5 Posted : Wednesday, March 15, 2017 10:49:06 AM(UTC)
mjgraves

Rank: Advanced Member

Groups: Registered
Joined: 7/1/2015(UTC)
Posts: 1,017
Man
United States
Location: Houston TX

Thanks: 292 times
Was thanked: 234 time(s) in 207 post(s)
calamityjane wrote:
Speaking of echo back,

I use my Logitech headset but I hear the echo of my voice when using vMix. Is there a technique for avoiding this. I don't recall noticing it with my forst call, but since then...

Thanks

Whit


You need to get to know everything you can about audio mix-minus arrangements. That's where you hear everything except yourself.

That is, in point of fact, part of the magic of vMix Call. It automatically sets up mix-minus for the far-end caller.

This was horribly tedious to do in the past. I always did it externally using VoiceMeeter Banana.
mashynewie2  
#6 Posted : Thursday, March 16, 2017 9:38:30 AM(UTC)
mashynewie2

Rank: Advanced Member

Groups: Registered
Joined: 10/18/2015(UTC)
Posts: 178
Location: Newcastle NSW Australia

Thanks: 2 times
Was thanked: 42 time(s) in 32 post(s)
Go to Settings --> Audio Outputs

Which ever device your headset is connected to, set the "Headphones" dropdown to that actual device.

Then if you don't have any other output device just set "Master Output" to "None".

Escape back to the main screen.

Then click on the "COG" icon located on the mixer of your microphone.

Then turn the headphones knob right down.

DONE!

Basically you are telling vMix which device your headphone is connected to and you then go into your mic and turn it down so that it doesn't echo back into your ears.

DWAM  
#7 Posted : Thursday, March 16, 2017 10:35:43 AM(UTC)
DWAM

Rank: Advanced Member

Groups: Registered
Joined: 3/20/2014(UTC)
Posts: 2,262
Man
France
Location: Bordeaux, France

Thanks: 193 times
Was thanked: 652 time(s) in 499 post(s)
I think Cormac wanted to get advices for a use case where he's not himself talking in the production. He clearly mentionned having a presenter and a guest or setting up round tables with talking heads.

For such use cases, the audio has to be handled really differently, it's not a question of having a headphone or not but rather to be able to make a lot of people (maybe an audience aswell) hear what is said with loudspeakers (which is an issue when a lot of mikes are in the field).
thanks 1 user thanked DWAM for this useful post.
Cormac on 3/17/2017(UTC)
Cormac  
#8 Posted : Friday, March 17, 2017 4:06:10 PM(UTC)
Cormac

Rank: Advanced Member

Groups: Registered
Joined: 3/21/2016(UTC)
Posts: 77
Location: Belfast

Thanks: 9 times
Was thanked: 3 time(s) in 3 post(s)
Yes that is correct Dwam thank you . I want to have a round table of guests in another room from me and I want them to see the caller and hear the caller on speakers .
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.