logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
vedcom  
#1 Posted : Saturday, November 3, 2012 8:12:16 AM(UTC)
vedcom

Rank: Member

Groups: Registered
Joined: 3/15/2012(UTC)
Posts: 15

Dear all,

Thanks to your replies to my previous questions, I ordered the material needed for my project and I'm please to say that, as expected, 3 BM Intensity pro within my computer is working very well.

Right now I'm testing using 2 panasonic HD camera and a GoPro Here2 mini hd camera. The reason I'm trying the Gopro is to get a wide angle for one part of the projection (broadcasting organ concert, I need a wide angle to capture the whole pedalboard. With its size and wide angle I'm able to place the camera under the console and capture the whole pedalboard.

But right now I have a problem, and without any video experience, it is maybe simply a matter of selecting the right settings in Vmix.

With the GoPro, in Media Express, I can capture or view the live feed correctly, so this is working. But in Vmix, when I add an input (1920x1080, NTSC 59.94or 29.97, blend) this is the image I'm getting

UserPostedImage

As you can see it is as if the top of the image is moved to the middle and wrapping around to the top (you can see my head over my torso wrapping from the top).

I try various settings, but this is the only one working. What am I doing wrong? Anyone who worked with go pro knows if it is compatible with Vmix+BMI?

Martin, if you think that it may be some kind of a bug, let me know, I can assist you debugging it (I have more than 25 years experience in IT and knows how to report a problem, provide info to developers etc)

Best regards
François
admin  
#2 Posted : Saturday, November 3, 2012 9:44:43 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,495
Man
Location: Gold Coast, Australia

Was thanked: 2727 time(s) in 1140 post(s)
What is the format option in Media Express that works for that camera?

vedcom  
#3 Posted : Saturday, November 3, 2012 10:00:24 AM(UTC)
vedcom

Rank: Member

Groups: Registered
Joined: 3/15/2012(UTC)
Posts: 15

1080p 29.97
1080i 59.94
720p 59.94
admin  
#4 Posted : Saturday, November 3, 2012 11:07:32 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,495
Man
Location: Gold Coast, Australia

Was thanked: 2727 time(s) in 1140 post(s)
Try the following:

1. Open the Blackmagic Design Control Panel in Control Panel
2. Select the third intensity pro from the downdown list and select one of those video formats from the "Set Default Video Standard As" option.
3. Open vMix and add the third Blackmagic WDM Capture item in the Add Capture list. (Instead of the DeckLink Video Capture # options)

Regards,

Martin
vMix
vedcom  
#5 Posted : Saturday, November 3, 2012 11:41:12 AM(UTC)
vedcom

Rank: Member

Groups: Registered
Joined: 3/15/2012(UTC)
Posts: 15

Bingo Martin,

720p and 1080p are working, but not 1080i... not a problem for me though.

Will experiment some more during the week-end but I'm glad to have a working solution now! The little Hero2 will do a great job to broadcast the pedal work!

Best regards
François

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.