logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
admin  
#1 Posted : Saturday, January 21, 2012 11:55:14 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,152
Man
Location: Gold Coast, Australia

Was thanked: 4146 time(s) in 1491 post(s)
dundurs wrote:

3. Timeleak 1.30 driver problem - tried everything with no success, perhaps I can give some technical information from you to the developers of driver so they can solve this problem?


To assist in fixing this issue could you try the following:

1. Download http://www.vmix.com.au/download/graphedt.zip
2. Open the Zip file and run the graphedt.exe program.
3. Open up vMix and add the timeleak driver so the error appears, drag the error message window to the corner of your screen so it stays open.
4. Quickly go back to the GraphEdit program and go to File -> Connect To Remote Graph
5. Select the first item in the list and click OK.
6. Take a screenshot of the GraphEdit window and email it to me.

With a screenshot of how the driver is connected up I should be able to see what might be the issue.



dundurs  
#2 Posted : Sunday, January 22, 2012 7:28:33 AM(UTC)
dundurs

Rank: Advanced Member

Groups: Registered
Joined: 3/24/2011(UTC)
Posts: 273

Thanks: 8 times
Was thanked: 45 time(s) in 22 post(s)
admin wrote:


To assist in fixing this issue could you try the following:

1. Download http://www.vmix.com.au/download/graphedt.zip
2. Open the Zip file and run the graphedt.exe program.
3. Open up vMix and add the timeleak driver so the error appears, drag the error message window to the corner of your screen so it stays open.
4. Quickly go back to the GraphEdit program and go to File -> Connect To Remote Graph
5. Select the first item in the list and click OK.
6. Take a screenshot of the GraphEdit window and email it to me.

With a screenshot of how the driver is connected up I should be able to see what might be the issue.



Unfortunately when I open the Remote Graphs list, there is nothing there, I tried to do it many times as fast as I can. Perhaps I can design the device connection in GrpahEdit? Which device from which category should be added for vMix and for HDMI card? What pins should be connected?

Also I noticed that there are no remote filter graphs to connect to when I use older driver 1.30 Beta & vMix with External started, hence the problem might be somewhere else.
Im using Win7 64bit Ultimate and running GraphEdit from C: as administrator
admin  
#3 Posted : Sunday, January 22, 2012 8:27:47 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,152
Man
Location: Gold Coast, Australia

Was thanked: 4146 time(s) in 1491 post(s)
Hi Dundurs,

Graph Edit needs to run in the same security level as vMix, so it should only be run as administrator if vMix is run as administrator as well.
Only other thing to try is make sure the error window remains open when you go to GraphEdit otherwise the graph to connect to will be long since emptied.

Also, please send through more error reports of the error as things may change each time.

Regards,

Martin
vMix
admin  
#4 Posted : Sunday, January 22, 2012 8:38:40 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,152
Man
Location: Gold Coast, Australia

Was thanked: 4146 time(s) in 1491 post(s)
Actually, not sure why I didn't think of this before, but it would help a lot if you added all the relevant
devices associated with the capture card to a blank Graph Edit session and then sent through a screenshot of them all.

To do this:

1. Open Graph Edit
2. Go to Graphs menu and select Insert filters
3. Find the Video Capture Sources section and insert one at a time any items in there related to the card.
4. Find the WDM Streaming Crossbars section and do the same.
5. There may also be some items under the WDM Streaming TV Audio and the WDM Streaming TV Tuners sections

Don't worry about connecting them up, i'm more interested in seeing if any of the items have changed in layout since the beta.

Regards,

Martin
vMix
dundurs  
#5 Posted : Sunday, January 22, 2012 8:53:04 AM(UTC)
dundurs

Rank: Advanced Member

Groups: Registered
Joined: 3/24/2011(UTC)
Posts: 273

Thanks: 8 times
Was thanked: 45 time(s) in 22 post(s)
1. Test with vMix and GraphEdit run both as administrator was unsuccessful - stil no graphs displayed, see the screenshot there: http://i2.tiesraides.lv/...12-01-21_clipboard01.jpg

2. See the screenshot of devices (driver 1.30) from Video Capture Sources, WDM Streaming Capture Devices, WDM Streaming Crossbars, WDM Streaming TV Tuners here: http://i2.tiesraides.lv/...12-01-21_clipboard02.jpg . Also note that only hd80e device is used when selecting the video signal and not sd80e, however they are the same physical card.

3. The screenshot of devices (driver 1.30 beta) is available here: http://i2.tiesraides.lv/...12-01-21_clipboard03.jpg

I dont know if it has any significance, but priori to running vMix I had to change in FMLE the default input for hd80e from tv tuner to s-video to be able to see any video (I used FMLE because it provides shortcut to the property page for any device)
admin  
#6 Posted : Sunday, January 22, 2012 9:12:11 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,152
Man
Location: Gold Coast, Australia

Was thanked: 4146 time(s) in 1491 post(s)
Ok, it all looks the same there.
Could you try testing the new drivers with other programs such as the free Microsoft Expression Encoder and see if it works there?

admin  
#7 Posted : Sunday, January 22, 2012 9:16:28 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,152
Man
Location: Gold Coast, Australia

Was thanked: 4146 time(s) in 1491 post(s)
Also try the "Use VMR" option in vMix
dundurs  
#8 Posted : Sunday, January 22, 2012 10:11:02 AM(UTC)
dundurs

Rank: Advanced Member

Groups: Registered
Joined: 3/24/2011(UTC)
Posts: 273

Thanks: 8 times
Was thanked: 45 time(s) in 22 post(s)
1. MS EE works fine with 1.30 Beta, with 1.30 it allows to add the device however the picture has some loss of quality
2. The VMR checkbox did not change anything, sent some error reports via vMix


I guess this is not a critical issue and I can live with it for now if you cant find any way to fix it.
Kelte  
#9 Posted : Sunday, March 11, 2012 5:34:28 AM(UTC)
Kelte

Rank: Newbie

Groups: Registered
Joined: 3/11/2012(UTC)
Posts: 1
Location: France

HD80E available at WWW.KELTE.FR
Mauro Cesar  
#10 Posted : Sunday, March 11, 2012 10:34:56 PM(UTC)
Mauro Cesar

Rank: Advanced Member

Groups: Registered
Joined: 7/21/2011(UTC)
Posts: 69
Location: Brazil

Was thanked: 4 time(s) in 4 post(s)
Hi all,
Timeleak bought products directly. Send email to timeleak@sina.com and ask the price. I sent money to their account in Paypal and received the product perfectly.

Mauro.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.