logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
filmmaker  
#1 Posted : Tuesday, December 6, 2011 10:51:23 AM(UTC)
filmmaker

Rank: Member

Groups: Registered
Joined: 11/19/2011(UTC)
Posts: 15

Thanks: 1 times
Hi all,
I encountered the following problem:

I have two cameras connected to HDMI, SD-definition (720x576 PAL 50th)
Start recording in DV AVI format (720x576 PAL 50th)

1 - If the "Settings" - "Performance" - "Video Rendering" is set to "VMR9", the recorded video has the colors faded, not saturated. Even if I change the color space to "UYVY" to "YUV2" does not change much.

2 - If in Settings "-" Performance "-" Video Rendering "is set to" EVR ", the recorded video is perfect but it has reversed fields.

It may be fine for streaming. But to work in post-production, this makes the recording unusable. The problem is only in the recording. The live output is good.



This is the configuration:

Asus P8P67 WAS Revolution
Intel i5 2310
8Gb RAM (Dual Channel 4x2) Corsair
HDD 500 GB Seagate SATA 6Gb / s
nVidia GeForce GTS450 1GB DDR5
2 x BlackMagic Intensity Pro

1 Sony HVR-V1P
1 Sony HDR-AX2000



UserPostedImageUserPostedImage
UserPostedImageUserPostedImage

Regards,
Felix
admin  
#2 Posted : Tuesday, December 6, 2011 8:58:37 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3412 time(s) in 1303 post(s)
Hi Felix,

The Video Rendering option does not apply to recording at all, it only affects the playback of video files so it should not make a difference to the recording.
If the recording looks faded it means the graphics card Dynamic Range option needs to be configured:

1. Go to Control Panel and open the nVidia Control Panel
2. Go to Adjust Video Color Settings
3. Tick "With the nVidia settings"
4. Under the Advanced tab change the Dynamic Range option to FULL and untick the "dynamic contrast" and "color enhancement" options.

Hope this helps,

Regards,

Martin
vMix
filmmaker  
#3 Posted : Wednesday, December 7, 2011 3:56:58 AM(UTC)
filmmaker

Rank: Member

Groups: Registered
Joined: 11/19/2011(UTC)
Posts: 15

Thanks: 1 times
Hi Martin,
thanks for your quick response.
I will try the settings during the day and notify you of the results.

Stay tuned ;)

Felix

filmmaker  
#4 Posted : Thursday, December 8, 2011 3:20:09 AM(UTC)
filmmaker

Rank: Member

Groups: Registered
Joined: 11/19/2011(UTC)
Posts: 15

Thanks: 1 times
Hi Martin,
you're right! I changed the settings in the control panel of my video card, and video recording is now perfect. Now I am testing the audio ....

Stay tuned;)
filmmaker  
#5 Posted : Tuesday, December 13, 2011 6:23:24 AM(UTC)
filmmaker

Rank: Member

Groups: Registered
Joined: 11/19/2011(UTC)
Posts: 15

Thanks: 1 times
Here I am talking about audio. I tried to record a video but I could not get a decent sound.
These are my test equipment:

1 camera SONY AX-2000 connected via HDMI to Intensity Pro
All set in standard definition.

I need to record audio from the camera.
In the recording settings vMix I set this as follows:

UserPostedImage


In the input settings, I did the following:

UserPostedImage

In "External Output" I've set up this way:

UserPostedImage

These are the results:

1 - setting "Stereo Mix" recording with "DV Video Encoder" does not record any sound. From the speakers connected to the PC I hear him very well.
2 - set "DeckLink" recording with "DV Video Encoder" does not record any sound. From the speakers connected to the PC can not hear anything.
3 - setting "DeckLink" recording with "DeckLink MJPEG compressor" sound is recorded but is accelerated (about 2x). The problem perhaps lies in the fact that with DeckLink you can not select 16 bit 44100, only 48000 ...

In short ... I can not record audio from the camera ... This is a major limitation for me.
I need only one audio input, I do not need to change the audio during recording but this way you can not record even one.

I followed the guide for Windows 7, to set the stereo mix ... but without result.

At the moment not possible to provide a sound card to add to my PC to do other tests, but I would have preferred to use the Cannon camera inputs and balanced cables rather than go with a mini-jack ...

Thank you in advance for any advice / answers.
admin  
#6 Posted : Tuesday, December 13, 2011 7:07:55 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3412 time(s) in 1303 post(s)
Hi,

1. When setting up the Input audio in vMix, select the option with 2 Channels rather than 1.
(48000 16Bit 2 Channels)

2. Try recording again and click the Mixer option in vMix to monitor what is happening.
Make sure the level shows up for the Input, and also check the level under the Recording tab.

Hope this helps,

Regards,

Martin
vMix
filmmaker  
#7 Posted : Tuesday, December 13, 2011 9:21:16 AM(UTC)
filmmaker

Rank: Member

Groups: Registered
Joined: 11/19/2011(UTC)
Posts: 15

Thanks: 1 times
Hi Martin,
I tried selecting 2 channels and the result is that the audio is in slow motion this time.

1 channel = accelerated.
= 2 channels slowed.

But I think I solved the mystery.
I changed the speakers connected to my PC.

I have a pair of powered studio monitor speakers, EDIROL branded, connected by digital coaxial cable.
I disconnected and tried with a pair of analog speakers.

Now the "stereo mix" works correctly.
Probably when the sound card output is set to digital, even if the speakers you can hear everything, is not recording. Instead, using a pair of analog speakers, the sound card is automatically passed to the analog output by turning off the digital output. In this way everything is working properly.
Thank you.
Felix.
admin  
#8 Posted : Tuesday, December 13, 2011 10:37:03 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3412 time(s) in 1303 post(s)
Hi Felix,

You'll be happy to know the next vMix release will include a virtual audio capture device that records
the vMix audio by bypassing the sound card completely making these sound issues a thing of the past!

Glad you got it sorted out in the meantime anyway, I will make a note in case other customers have the digital output issue in the future.

Regards,

Martin
vMix
filmmaker  
#9 Posted : Wednesday, December 14, 2011 3:10:10 PM(UTC)
filmmaker

Rank: Member

Groups: Registered
Joined: 11/19/2011(UTC)
Posts: 15

Thanks: 1 times
Hi Martin,
This is good news. Record audio in this way is actually a bit cumbersome. If you can simplify things, we'll happy users.

regards,
Felix
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.