logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
spinfold  
#1 Posted : Monday, February 5, 2024 5:59:49 AM(UTC)
spinfold

Rank: Advanced Member

Groups: Registered
Joined: 1/23/2022(UTC)
Posts: 63
United Kingdom
Location: Milton Keynes

Thanks: 8 times
Was thanked: 1 time(s) in 1 post(s)
I have all my programme elements (videos, presenters, everything!) routed to Bus A. I then route Bus A to Master. This works for the main programme audio out.

However I cannot send Master down a vMixCall audio return as it's just silent at the other end of the call. If I place individual inputs straight to Master, the caller hears them. However if they're on Bus A, and Bus A is routed to Master, they don't hear audio.

Is this a bug or as designed?
admin  
#2 Posted : Monday, February 5, 2024 1:02:37 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,149
Man
Location: Gold Coast, Australia

Was thanked: 4144 time(s) in 1490 post(s)
By design as per https://www.vmix.com/help27/Mixer.html

"
Sending Audio Bus to Master
Note: vMix Call Master/Headphones audio excludes any buses sent to master using this method as doing so would prevent mix minus from working correctly."
thanks 1 user thanked admin for this useful post.
spinfold on 2/5/2024(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.