Live Production Software Forums

Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Saturday, September 9, 2023 7:22:52 AM(UTC)

Rank: Newbie

Groups: Registered
Joined: 9/9/2023(UTC)
Posts: 2
Location: Italy

Good evening,
for a while now vmix has not let me add titles except for legacy titles.
I have done several tests, uninstalled and reinstalled the software, set the dedicated video card (rtx 3050) with absolute priority on vmix etc but the problem is not solved.
When I go to add a title marked with the GT icon the software gives me the following error: Vmix error, Overflow or underflow during an arithmetic operation.
GT TITLE DESIGNER does not open either, it gives the same error i.e. overflow or underflow during an 'arithmetic operation. Source: Splash

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.