logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
majorsky  
#1 Posted : Saturday, February 4, 2023 8:17:24 PM(UTC)
majorsky

Rank: Member

Groups: Registered
Joined: 7/4/2016(UTC)
Posts: 18
Man
Location: Munich

Thanks: 5 times
Was thanked: 1 time(s) in 1 post(s)
Hi,

got two birddog play for testing this week. Sadly these things seems totaly broken to me.

- I Had two machines for testing (AMD 7950X, RTX4090 machine (vmix 26) and a laptop with intel 1165g7, iris pro (vmix 25)).
- Even the classic screen capture ndi tool has the same issues (so it has nothing to do with vmix)
- Network is as minimal as possible: Only the ndi decoder and the PCs on a small unmanaged switch + Gateway (tried one of our L3 production switches too =same)
- Project is in 1080p50
- Firmware on BD Plays are 1.0.14
- Problems are on both of the BD Play
- There are no such problems with my birddog mini.

Two things are odd for me:

- Send bandwith is way to high for 1080p50 (265 MBit/s) instead of (~125 MBit/s on my Birddog mini)
- for the first 2 Minutes everything's running well after then it starts lagging so baddly and the latency's rising as well.

Does someone else had this issues with you briddog play devices?

thank you

Denny
mavik  
#2 Posted : Tuesday, February 7, 2023 8:05:15 AM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 1,140
Man
Location: Germany

Thanks: 3 times
Was thanked: 165 time(s) in 147 post(s)
I have heard that the play isn't made for 24/7, so maybe a heat issue.
majorsky  
#3 Posted : Tuesday, February 7, 2023 11:27:29 PM(UTC)
majorsky

Rank: Member

Groups: Registered
Joined: 7/4/2016(UTC)
Posts: 18
Man
Location: Munich

Thanks: 5 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: mavik Go to Quoted Post
I have heard that the play isn't made for 24/7, so maybe a heat issue.


Can't imagine:

1) it starts lagging after 1 minute (which is far away from 24/7)
2) it's bandwith consumption with an 1080p50 stream is way to high (265 MBit/s)

Talked to some people with the same issue at the Facebook "BirdDog User Group" and it's
Firmware 1.0.14 which makes problems. Sadly there is noch firmware archive.

mavik  
#4 Posted : Wednesday, February 8, 2023 3:40:12 AM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 1,140
Man
Location: Germany

Thanks: 3 times
Was thanked: 165 time(s) in 147 post(s)
Glad you found it.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.