logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
MarcoNL  
#1 Posted : Wednesday, November 16, 2022 7:16:29 AM(UTC)
MarcoNL

Rank: Newbie

Groups: Registered
Joined: 11/16/2022(UTC)
Posts: 3
Netherlands
Location: Rtd

Thanks: 1 times
I hope i’m in the right place for this question, as I have no idea who’s responsible for the vMix plugin on Elgato’s stream deck.

I have use vMix on Stream Deck in the past on a W10 system, it worked fine.
I just got me a W11 system and wanted to install the vMix plugin for my Stream Deck, but it won’t install correctly and won’t turn up in Elgato’s stream deck software after installation.

I read about the Win11 bug in the filesystem.
Is this issue related to that and if so, is there a way-around, e.g. by relocating files?
Any help would be appreciated.

Thanks in advance,
Marco
tbowers  
#2 Posted : Wednesday, November 16, 2022 9:01:39 AM(UTC)
tbowers

Rank: Newbie

Groups: Registered
Joined: 11/16/2022(UTC)
Posts: 1
United States
Location: Portland

I have the same issue with windows 10 since updating Streamdeck software to 6.0.0.17703. Completely removing every bit of Elgato software from hard drive and registry and reinstalling it did not fix. Other plugins will install, but not Vmix. If I click install, it shows a progress bar, then changes to the Uninstall button, but that button does nothing. The next time I open the store, it gives me the install button as if it never installed.
causemedia  
#3 Posted : Wednesday, November 16, 2022 9:19:09 AM(UTC)
causemedia

Rank: Newbie

Groups: Registered
Joined: 11/16/2022(UTC)
Posts: 3
United States
Location: Maryland

Was thanked: 1 time(s) in 1 post(s)
I was able to install 5.3.3 to get it working again. https://help.elgato.com/...Deck-5-3-3-Release-Notes

Looks like the vMix plugin needs to be updated for Stream Deck 6.0 software.
thanks 1 user thanked causemedia for this useful post.
MarcoNL on 11/16/2022(UTC)
samirbridi  
#4 Posted : Wednesday, November 16, 2022 3:26:36 PM(UTC)
samirbridi

Rank: Advanced Member

Groups: Registered
Joined: 10/27/2020(UTC)
Posts: 31
Brazil
Location: Porto Alegre

Thanks: 7 times
Was thanked: 2 time(s) in 2 post(s)
I have the same situation... I went to update the Stream Deck software version, and the vMix plugin doesn't work anymore.
MarcoNL  
#5 Posted : Wednesday, November 16, 2022 6:35:01 PM(UTC)
MarcoNL

Rank: Newbie

Groups: Registered
Joined: 11/16/2022(UTC)
Posts: 3
Netherlands
Location: Rtd

Thanks: 1 times
Originally Posted by: causemedia Go to Quoted Post
I was able to install 5.3.3 to get it working again. https://help.elgato.com/...Deck-5-3-3-Release-Notes

Looks like the vMix plugin needs to be updated for Stream Deck 6.0 software.


For now I think this is the best to do, remove the latest version and revert to 5.3.3, if I can find it.
Thanks!

Marco
doggy  
#6 Posted : Wednesday, November 16, 2022 7:14:50 PM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 5,022
Belgium
Location: Belgium

Thanks: 281 times
Was thanked: 906 time(s) in 746 post(s)
Originally Posted by: MarcoNL Go to Quoted Post
Originally Posted by: causemedia Go to Quoted Post
I was able to install 5.3.3 to get it working again. https://help.elgato.com/...Deck-5-3-3-Release-Notes

Looks like the vMix plugin needs to be updated for Stream Deck 6.0 software.


For now I think this is the best to do, remove the latest version and revert to 5.3.3, if I can find it.
Thanks!

Marco


Find it ? its right there in the link ;-)
MarcoNL  
#7 Posted : Wednesday, November 16, 2022 7:26:01 PM(UTC)
MarcoNL

Rank: Newbie

Groups: Registered
Joined: 11/16/2022(UTC)
Posts: 3
Netherlands
Location: Rtd

Thanks: 1 times
Originally Posted by: doggy Go to Quoted Post

Find it ? its right there in the link ;-)


Yeah, found it after reading your message on my computer.
My mobile didn't show the link :(

Thanks again.
Marco
aafvstam  
#8 Posted : Friday, February 10, 2023 6:24:41 AM(UTC)
aafvstam

Rank: Newbie

Groups: Registered
Joined: 2/10/2023(UTC)
Posts: 1
Netherlands

Is this fixed yet? If so, do you need the latest vMix version for that?
I believe the plugin mentioned v22 and up, I tried last week with 24.0.0.72 (I know, I know haven't gotten time to up it yet...) and 6.0.3 Stream Deck 15 buttons but that did not work.

Reverted to SD 5.3.3 and restored a profile backup to get it working again.
TwentyFour  
#9 Posted : Sunday, April 23, 2023 8:29:48 PM(UTC)
TwentyFour

Rank: Newbie

Groups: Registered
Joined: 1/22/2022(UTC)
Posts: 2
Germany

Clearly being Elgato's fault of breaking this with their update, but is there any bugfix coming for this, regarding legacy versions like v24? Or is it like "too bad for you"? :(



Andrew Rix  
#10 Posted : Tuesday, June 20, 2023 5:31:23 PM(UTC)
Andrew Rix

Rank: Member

Groups: Registered
Joined: 6/17/2020(UTC)
Posts: 15
United Kingdom
Location: Rugby

Thanks: 9 times
Was thanked: 1 time(s) in 1 post(s)
I think it is working but for some strange reason you have to redo all the key numbers. I went through all my shortcuts and actions and redid them and it's all working fine now.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.