logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
imagebotique  
#1 Posted : Thursday, June 26, 2014 7:49:43 PM(UTC)
imagebotique

Rank: Advanced Member

Groups: Registered
Joined: 8/3/2013(UTC)
Posts: 44
Man
Location: Florida

Thanks: 19 times
Was thanked: 1 time(s) in 1 post(s)
Configuration system failed to initialize
Source: Load

Running a windows 8.1 system and have the same exact setup this week as I had last weed and now getting this error message when trying to open Vmix Social. I have restarted computer and uninstalled and reinstalled vmix social. Still getting the error message.
imagebotique  
#2 Posted : Thursday, June 26, 2014 8:02:47 PM(UTC)
imagebotique

Rank: Advanced Member

Groups: Registered
Joined: 8/3/2013(UTC)
Posts: 44
Man
Location: Florida

Thanks: 19 times
Was thanked: 1 time(s) in 1 post(s)
Update. Downloaded most recent release of vmix social 1.0.0.44 (not sure what version I uninstalled before) now getting this error message when trying to install.

Root element is missing.
(C:\users\bmorgan\appdata\local\studiocoast_pty_ltd\vmixsocial.exe_url_luaqbie40sys4qbfimux0q3d1x3vydxyn\1.0.0.45\user.config

Source: Load
admin  
#3 Posted : Friday, June 27, 2014 10:55:55 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,507
Man
Location: Gold Coast, Australia

Was thanked: 2755 time(s) in 1151 post(s)
Delete the file referred to in the error message, it looks like your configuration is corrupt.

Regards,

Martin
vMix
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.