logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
NiBTour  
#1 Posted : Saturday, July 13, 2019 4:02:23 AM(UTC)
NiBTour

Rank: Advanced Member

Groups: Registered
Joined: 3/28/2016(UTC)
Posts: 114
Man
United States
Location: SACRAMENTO

Thanks: 1 times
Was thanked: 12 time(s) in 11 post(s)
Setup:

vMix 22.0.60 4K
NVIDIA 1080ti
X299 i7 7820X 3.60
64GB Ram
SSD (4x Samsung 970s)

Capture cards:
BMD Decklink Duo 2 (latest firmware 11.2)
BMD Decklink 4K

Source:
Game RGB 4:4:4 16bit 4800 via a 1050ti into a BMD hdmi converter to 3g-SDI which plugs into my Decklink

Issue:

The video comes in crystal clear with no drops and the audio drops frames making the audio sound like it's going through a helicopter blade. This is seen and heard using vMix.

If I use another program say BMD Express or OBS the video and audio come in fine. If i use vMix and do a recording from the multicorder I get zero dropped frames on the recording and the sound is great. It's only when I record with the recorder and or simply listen to the sound on my computer and I can visually see the audio readings drop out so it's not like a speaker thing.


Things i've tried:

Even though other programs work and even vmix works via the multicorder i re-installed the GPU the Capture cards and audio drivers with no success.

I'm at a losss??? This happens the same with NDI as well. It seems to be a vmix audio issue but I see no errors or anything. what else can I check?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.