logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
brucedk  
#1 Posted : Thursday, May 27, 2021 3:28:58 AM(UTC)
brucedk

Rank: Newbie

Groups: Registered
Joined: 5/21/2021(UTC)
Posts: 6
Brazil
Location: São Paulo

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Hello guys, I was trying to use the TCP API, and when I put a input into overlay and I have this input in a layer that is on program, the tally command of TCP API give me number 2 of the input, instead of 1.
Mr. Red  
#2 Posted : Wednesday, June 2, 2021 7:55:10 PM(UTC)
Mr. Red

Rank: Newbie

Groups: Registered
Joined: 6/4/2020(UTC)
Posts: 3
Belarus

I also ran into this problem, but it's hard for me to imagine why you need to use overlay and program at the same time.
brucedk  
#3 Posted : Monday, June 7, 2021 12:14:55 AM(UTC)
brucedk

Rank: Newbie

Groups: Registered
Joined: 5/21/2021(UTC)
Posts: 6
Brazil
Location: São Paulo

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Quote:
but it's hard for me to imagine why you need to use overlay and program at the same time.


In my project sometimes it happens not because we need, but because it is faster to just change the input without turn off the overlay... but so far we manage to not overlap...

But it is a bug yet, the developers need or to change the form that vmix calculate tally, or make a fix on it....
brucedk  
#4 Posted : Wednesday, June 16, 2021 7:24:06 AM(UTC)
brucedk

Rank: Newbie

Groups: Registered
Joined: 5/21/2021(UTC)
Posts: 6
Brazil
Location: São Paulo

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
It was fixed on .60 update, thanks
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.