logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Dane  
#1 Posted : Thursday, March 19, 2020 4:33:56 AM(UTC)
Dane

Rank: Newbie

Groups: Registered
Joined: 3/19/2020(UTC)
Posts: 5

image.png (575kb) downloaded 0 time(s).

When trying to use V-call all of the incoming calls look like this. The green bar at the bottom is consent.(not glitching in and out) All Vcalls from any device look like this.

-We've tried connecting both in and out of network, so it is not a connection issue.
-We are running the latest version of Vmix.
-Computer running Vmix:
Windows 10
AMD Ryzen 9 3900
16GB of Ram
AMD Radeon RX 5700 XT 8GB RAM
-Updated video card and windows to latest available updates.

Please let me know your thoughts and possible solutions to try. Everything else seems to work ok, including NDI inputs, video sources and graphics.


Help!
TBacker  
#2 Posted : Thursday, March 19, 2020 4:46:33 AM(UTC)
TBacker

Rank: Advanced Member

Groups: Registered
Joined: 10/29/2019(UTC)
Posts: 52
United States
Location: Syracuse

Thanks: 4 times
So this started with version 23.0.0.46?
Dane  
#3 Posted : Thursday, March 19, 2020 4:49:21 AM(UTC)
Dane

Rank: Newbie

Groups: Registered
Joined: 3/19/2020(UTC)
Posts: 5

Originally Posted by: TBacker Go to Quoted Post
So this started with version 23.0.0.46?


It was like this in .41 as well.
TBacker  
#4 Posted : Thursday, March 19, 2020 4:51:31 AM(UTC)
TBacker

Rank: Advanced Member

Groups: Registered
Joined: 10/29/2019(UTC)
Posts: 52
United States
Location: Syracuse

Thanks: 4 times
There is a new version (.46) you may want to try. You can always retrograde if you need to (I always keep 2 or 3 older version installers in case).

Otherwise, if nothing has changed on your system, I defer to the guys at vMix. We use vMix call pretty heavily, and I've never seen this.
Dane  
#5 Posted : Thursday, March 19, 2020 4:52:38 AM(UTC)
Dane

Rank: Newbie

Groups: Registered
Joined: 3/19/2020(UTC)
Posts: 5

Originally Posted by: TBacker Go to Quoted Post
There is a new version (.46) you may want to try.

Otherwise, if nothing has changed on your system, I defer to the guys at vMix. We use vMix call pretty heavily, and I've never seen this.


Yes, we are on .46 now and all drivers are updated.

It's really weird. Can't seem to figure it this out.
admin  
#6 Posted : Thursday, March 19, 2020 12:44:14 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,496
Man
Location: Gold Coast, Australia

Was thanked: 2730 time(s) in 1142 post(s)
Hi,

This is a graphics card driver issue, I would suggest rolling back to an older AMD driver to see if it helps.

Regards,

Martin
vMix
Dane  
#7 Posted : Friday, March 20, 2020 8:10:49 AM(UTC)
Dane

Rank: Newbie

Groups: Registered
Joined: 3/19/2020(UTC)
Posts: 5

Originally Posted by: admin Go to Quoted Post
Hi,

This is a graphics card driver issue, I would suggest rolling back to an older AMD driver to see if it helps.

Regards,

Martin
vMix


Thank you I will give that a try and let you know what happens.
Bunkerboss  
#8 Posted : Tuesday, March 24, 2020 3:46:11 AM(UTC)
Bunkerboss

Rank: Newbie

Groups: Registered
Joined: 2/14/2020(UTC)
Posts: 9
Netherlands
Location: Leiden

I have the exact same problem. I use a new mac 16" with Windows 10. It used to work flawlesslyon my pc. My internet speed is 200 down/50 up. I don't understand

Dane  
#9 Posted : Tuesday, March 24, 2020 3:50:12 AM(UTC)
Dane

Rank: Newbie

Groups: Registered
Joined: 3/19/2020(UTC)
Posts: 5

Originally Posted by: Dane Go to Quoted Post
Originally Posted by: admin Go to Quoted Post
Hi,

This is a graphics card driver issue, I would suggest rolling back to an older AMD driver to see if it helps.

Regards,

Martin
vMix


Thank you I will give that a try and let you know what happens.


Originally Posted by: Bunkerboss Go to Quoted Post
I have the exact same problem. I use a new mac 16" with Windows 10. It used to work flawlesslyon my pc. My internet speed is 200 down/50 up. I don't understand



I've reverted to old graphic driver's and the issue is still there. I've also done a clean install of VMIX. Not sure what to do.
admin  
#10 Posted : Tuesday, March 24, 2020 12:33:08 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,496
Man
Location: Gold Coast, Australia

Was thanked: 2730 time(s) in 1142 post(s)
It's unfortunately a problem with some AMD graphics cards.
If you have access to an NVIDIA graphics card it may be worth swapping that out.

Regards,

Martin
vMix
Bunkerboss  
#11 Posted : Thursday, March 26, 2020 2:22:07 AM(UTC)
Bunkerboss

Rank: Newbie

Groups: Registered
Joined: 2/14/2020(UTC)
Posts: 9
Netherlands
Location: Leiden

Originally Posted by: admin Go to Quoted Post
It's unfortunately a problem with some AMD graphics cards.
If you have access to an NVIDIA graphics card it may be worth swapping that out.

Regards,

Martin
vMix


So basicly, I bought a €4200 MacBook with TB3, so that I could use it with my UltraStudio4K and finally integrate vMix in my workflow just to come to the conclusion the whole vMix Call is a worthless combination :( I am getting so tired of this process. Not to blame vMix, but there's a glitch in this chain that's so tiring.

The whole other driver doesn't work for Bootcamp Windows, appearently.
mjgraves  
#12 Posted : Thursday, March 26, 2020 12:37:25 PM(UTC)
mjgraves

Rank: Advanced Member

Groups: Registered
Joined: 7/1/2015(UTC)
Posts: 1,025
Man
United States
Location: Houston TX

Thanks: 292 times
Was thanked: 235 time(s) in 208 post(s)
Originally Posted by: Bunkerboss Go to Quoted Post
So basicly, I bought a €4200 MacBook with TB3, so that I could use it with my UltraStudio4K and finally integrate vMix in my workflow just to come to the conclusion the whole vMix Call is a worthless combination :( I am getting so tired of this process. Not to blame vMix, but there's a glitch in this chain that's so tiring.

The whole other driver doesn't work for Bootcamp Windows, apparently.


If you intended to use vMix from the outset, buying a Mac was unwise. Apple has long preferred AMD GPUs where vMix runs best with nVidia GTX. Further, you could buy a comparable Windows laptop for a LOT less $.

Bunkerboss  
#13 Posted : Wednesday, April 1, 2020 8:28:56 PM(UTC)
Bunkerboss

Rank: Newbie

Groups: Registered
Joined: 2/14/2020(UTC)
Posts: 9
Netherlands
Location: Leiden

Wow, it seems to have been resolved with the last update. Verry happy :)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.