vMix - Live Production Software
Live Production Software Forums       www.vmix.com
Welcome Guest Search | Active Topics | Log In | Register

Tag as favorite
Capture device cant be loaded after windows feature update
pwamm
#1 Posted : Wednesday, 16 May 2018 10:00:13 PM
Rank: Newbie

Medals:

Groups: Registered
Joined: 16/05/2018
Posts: 2
Location: Scotland

Thanks: 2 times
Was thanked: 0 time(s) in 0 post(s)
Everything was working fine and then windows did a feature update....now I have no feed from any of my cameras. When I try and add a new camera or edit an existing one, I get the message 'Capture device could not be loaded'. When I look at the drivers for the capture card, the events say that the windows update have migrated the drivers. So that explains the problem. Can anyone please tell me how to fix this?

I have tried uninstalling the update but my windows updates install history has been wiped.
I have tried uninstalling the capture card and reinstalling with the drivers.
All sorts of other devices (PCI slots) have also been 'migrated' by windows updates do I need to reinstall all of them?

Any other ideas? Getting desperate for a solution......

Thanks for any suggestions/help!
Joeboe
#2 Posted : Wednesday, 16 May 2018 10:08:22 PM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 16/04/2017
Posts: 118
Location: jamaica

Thanks: 11 times
Was thanked: 5 time(s) in 5 post(s)
Anytime you get that sort of issue, first thing you should do is do a roll back to last setup....Never update windows if it is not necessary.....hard lesson to learn...whenever I get such problems, I always do a system restore first...once stable, I disable all update....I think you are now in a bad situation...so try doing a system restore to an earlier date that was working....
...Good Luck...
1 user thanked Joeboe for this useful post.
pwamm on 17/05/2018
RHSportable
#3 Posted : Wednesday, 16 May 2018 11:16:38 PM
Rank: Member

Medals:

Groups: Registered
Joined: 31/05/2017
Posts: 13
Location: Murray, KY

Thanks: 0 times
Was thanked: 1 time(s) in 1 post(s)
For anyone who is running 10 Pro go into Windows update, Advanced Options and change the option in the drop down to Semi-Annual from Semi-Annual(Targeted) that way your system won't update to the feature update for a while.
1 user thanked RHSportable for this useful post.
pwamm on 17/05/2018
pwamm
#4 Posted : Thursday, 17 May 2018 9:47:55 PM
Rank: Newbie

Medals:

Groups: Registered
Joined: 16/05/2018
Posts: 2
Location: Scotland

Thanks: 2 times
Was thanked: 0 time(s) in 0 post(s)
Thanks for your advice. It took me a while but I did a system restore to an earlier version and this seems to have solved all my problems....if only the rest of life was like that....
Users browsing this topic
Guest
Tag as favorite
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAFPro Theme Created by Jaben Cargman (Tiny Gecko)
Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.037 seconds.