logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
rowby  
#1 Posted : Sunday, January 7, 2018 4:33:04 PM(UTC)
rowby

Rank: Advanced Member

Groups: Registered
Joined: 11/23/2016(UTC)
Posts: 264
Man
Location: USA

Thanks: 117 times
Was thanked: 19 time(s) in 18 post(s)
Hello everyone.

Using vMix 20.0.0.46

NDI desktop is running

In vMix settings I am not seeing NDI in the audio output dropdown menu.

Here's s short video screen capture of the issue.

Any help appreciated!

CLICK here for video screen capture

Thanks,
Rowby
admin  
#2 Posted : Sunday, January 7, 2018 10:28:11 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 3,920
Man
Location: Gold Coast, Australia

Was thanked: 1964 time(s) in 925 post(s)
Hi,

To enable Bus A or B for NDI simply select "Enabled" from the list.
Also Desktop Capture does not need to be running at all to use NDI.

Regards,

Martin
vMix
rowby  
#3 Posted : Sunday, January 7, 2018 11:29:37 PM(UTC)
rowby

Rank: Advanced Member

Groups: Registered
Joined: 11/23/2016(UTC)
Posts: 264
Man
Location: USA

Thanks: 117 times
Was thanked: 19 time(s) in 18 post(s)
Thanks Martin!

Rowby
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.