vMix - Live Production Software
Live Production Software Forums       www.vmix.com
Welcome Guest Search | Active Topics | Log In | Register

Tag as favorite
Decklink Duo 2 Output.....Help!
Cris_AV
#1 Posted : Thursday, 12 October 2017 2:54:07 PM
Rank: Newbie

Medals:

Groups: Registered
Joined: 8/09/2017
Posts: 5
Location: sydney

Thanks: 0 times
Was thanked: 0 time(s) in 0 post(s)
Hi Everyone, first of all say hello to all in this very cooperative forum. Great one!

I've been trying for days to make my decklink duo 2 work full duplex and no luck yet. No problem on getting 2,3 or 4 inputs working but I can't get the card work as output. For what I do (Mostly corporate conferences) I need to configure the card as 2 in 2 out or 3 in 1 out. I have tried every single "Decklink video render" output but nothing. Instead I get the following message:

"The selected external renderer device is in use or does not support the selected format. Please check your external output settings and try again"

Of course I did try different resolutions with every single frame rate and still nothing.

If any of you can help me I will own you one

Thanks!

Cristian
sinc747
#2 Posted : Thursday, 12 October 2017 4:31:34 PM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 1/08/2013
Posts: 674
Location: Fairhope, Alabama USA

Thanks: 248 times
Was thanked: 126 time(s) in 110 post(s)
You'll need to use the Blackmagic Video Utility app to change the port routing, then it should work in vMix. The app was installed when you installed the driver.

- Tom
corporatejames
#3 Posted : Thursday, 12 October 2017 8:52:09 PM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 1/08/2015
Posts: 326
Location: Sydney

Thanks: 218 times
Was thanked: 61 time(s) in 52 post(s)
sinc747 wrote:
You'll need to use the Blackmagic Video Utility app to change the port routing, then it should work in vMix. The app was installed when you installed the driver.

- Tom


Second what Tom said. I use this card in a external AKiTiO Thunder2 PCIe Box and use in similar way with 4in or 3 in 1 out etc depending on the need. Needs to be configured in the Blackmagic
Desktop Video Setup application.
Cris_AV
#4 Posted : Friday, 13 October 2017 12:09:32 PM
Rank: Newbie

Medals:

Groups: Registered
Joined: 8/09/2017
Posts: 5
Location: sydney

Thanks: 0 times
Was thanked: 0 time(s) in 0 post(s)
Thanks very much for your reply

I did not mention it but I have done all the configuration on the blackmagic desktop video setup. I can get 2,3 or 4 input but no output.
I set it up as following

decklink 1= 1
decklink 2= 3
decklink 3= 2
decklink 4= None

With this I get the error I typed before on vMix

I know this card works for everyone so I'm conscious that I'm doing something wrong but seriously I have tried so many times that I got lost.

If anyone can send me pics of their configuration on the blackmagic software and the external output window on vmix I would appreciate it.

Thanks in advance

Cristian
Cris_AV
#5 Posted : Tuesday, 17 October 2017 9:17:34 AM
Rank: Newbie

Medals:

Groups: Registered
Joined: 8/09/2017
Posts: 5
Location: sydney

Thanks: 0 times
Was thanked: 0 time(s) in 0 post(s)
Anyone?
Mathijs
#6 Posted : Monday, 30 October 2017 4:17:17 AM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 24/05/2015
Posts: 347
Location: Netherlands

Thanks: 15 times
Was thanked: 77 time(s) in 70 post(s)
In my config the card is just set with all i/o routed to their own connector.
In vMix I can set them up as input or output.
As long as there is no input set on the same i/o, you can set the output to the card on any connector.
Videoslave
#7 Posted : Wednesday, 15 November 2017 9:58:27 PM
Rank: Newbie

Medals:

Groups: Registered
Joined: 15/11/2017
Posts: 1

Thanks: 0 times
Was thanked: 0 time(s) in 0 post(s)
Did you solve this ? I plan to buy the DeckLink Duo myself but for me it is crucial to get 3 Inputs with one output. Is it audio embeded ?

best
David
Cris_AV
#8 Posted : Thursday, 16 November 2017 8:41:16 AM
Rank: Newbie

Medals:

Groups: Registered
Joined: 8/09/2017
Posts: 5
Location: sydney

Thanks: 0 times
Was thanked: 0 time(s) in 0 post(s)
Hi David , yes I finally did it today. On the blackmagic desktop video utility set all input to a single connector (1 to 1). Sorry Im not on my vmix machine so I can’t be more specific at the moment. Let me know if you need help.

Cris
Users browsing this topic
Guest
Tag as favorite
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAFPro Theme Created by Jaben Cargman (Tiny Gecko)
Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.053 seconds.