vMix - Live Production Software
Live Production Software Forums       www.vmix.com
Welcome Guest Search | Active Topics | Log In | Register

Tag as favorite
Connection issues
sunkast
#1 Posted : Thursday, 15 June 2017 1:33:49 AM
Rank: Member

Medals:

Groups: Registered
Joined: 7/03/2017
Posts: 14

Thanks: 0 times
Was thanked: 0 time(s) in 0 post(s)
I've been really frustrated as of late with vMix Call. I'm sure many of my issues aren't directly the fault of vMix Call, but rather WebRTC, none the less these issues have forced me to go back to Skype.

The biggest issue I have is guests have a really tough time getting the call to connect. They just get a blue screen with the error "Unable to connect" and to check the firewall. This is rather confusing as sometimes connections work just fine, and other times, they fail completely, without anything being changed. For example, just today I was doing a vMix Call, and was able to connect on the first try, but then accidentally disconnected the call and I was not able to reconnect. I wish there was a better way to troubleshoot these connection issues to determine where the problem is. Whether the connection issues are with vMix Call, WebRTC, or our network (Verizon FiOS).

Is there anything I can do to troubleshoot these connection issues?
SportsNetUSA.net
#2 Posted : Saturday, 17 June 2017 2:32:46 PM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 6/10/2015
Posts: 346
Location: California

Thanks: 70 times
Was thanked: 72 time(s) in 65 post(s)
I had the same issues you are describing (guests getting blue screens, disconnecting, etc.) earlier today. Ended up reverting to Zoom to make things happen.
AlanZ
#3 Posted : Tuesday, 20 June 2017 8:17:08 AM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 11/07/2015
Posts: 194
Location: NJ

Thanks: 1 times
Was thanked: 20 time(s) in 18 post(s)
In addition to the Chrome issue I reported earlier today, I have been having no particular luck getting a good vMixCall connection.

I created a vMixCall input and sent the password to a guest.
He was able to use his Mac computer to log on, and the video was good. However, his audio was unintelligible... garbled.
He wasn't using a headset at the time, so that might have contributed, but it wasn't a simple echo.

So we tried a simple refresh of his browser and he was not able to reconnect. We tried a new vMixCall number and still no luck connecting. Then we tried it from a Windows machine.. same results.

We eventually gave up and went to Zoom. He has a pretty fast connection.

Any thoughts as to why we were having such trouble connecting?
AlanZ
#4 Posted : Tuesday, 20 June 2017 8:18:34 AM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 11/07/2015
Posts: 194
Location: NJ

Thanks: 1 times
Was thanked: 20 time(s) in 18 post(s)
Yup, me too... and it's getting pretty frustrating
admin
#5 Posted : Tuesday, 20 June 2017 8:38:39 AM
Rank: Administration

Medals:

Groups: Administrators
Joined: 12/01/2010
Posts: 3,652
Location: Gold Coast, Australia

Thanks: 0 times
Was thanked: 1644 time(s) in 823 post(s)
Anybody experiencing connection issue, please drop us an email with the password to info@vmix.com.au
We have some diagnostics logging on the server end that we can use to identify the problem.
AlanZ
#6 Posted : Tuesday, 20 June 2017 9:01:12 AM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 11/07/2015
Posts: 194
Location: NJ

Thanks: 1 times
Was thanked: 20 time(s) in 18 post(s)
I just sent an email with the passwords of the sessions I used this afternoon.
Thanks
AlanZ
#7 Posted : Tuesday, 20 June 2017 9:29:15 AM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 11/07/2015
Posts: 194
Location: NJ

Thanks: 1 times
Was thanked: 20 time(s) in 18 post(s)
Martin,

My email to you was flagged as undeliverable (domain blacklisted).
Remote host said: 554 The IP Address of the sender (67.222.3.96) was found in a DNS blacklist database (BRBL) and was therefore refused.

How else should I send you the information?
AlanZ
#8 Posted : Tuesday, 20 June 2017 11:09:06 AM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 11/07/2015
Posts: 194
Location: NJ

Thanks: 1 times
Was thanked: 20 time(s) in 18 post(s)
I resent the email through a different server, hopefully it will get through.
cruiseweekTV
#9 Posted : Wednesday, 28 June 2017 5:21:21 PM
Rank: Advanced Member

Medals:

Groups: Registered
Joined: 30/11/2016
Posts: 65
Location: tampa

Thanks: 0 times
Was thanked: 3 time(s) in 1 post(s)
Same issues on our show last Saturday, I found generating a new password would let the best in once but if they disconnected they couldn't get back in. Another guest said he just kept trying and trying and it eventually worked. Hope this is helpfull
admin
#10 Posted : Wednesday, 28 June 2017 5:59:39 PM
Rank: Administration

Medals:

Groups: Administrators
Joined: 12/01/2010
Posts: 3,652
Location: Gold Coast, Australia

Thanks: 0 times
Was thanked: 1644 time(s) in 823 post(s)
Hi,

We had a server issue yesterday that may have affected some callers connecting through, but this should now be resolved.

In the other cases where we investigated the logs of problematic connections, we found a lot of cases
where the vMix computer had multiple LAN connections enabled (wired + wifi etc) which was leading to the wrong IP trying
to establish a connection to the caller.

If users are having issues not covered by the above, please send the call passwords to info@vmix.com.au
as it is usually easy to identify the cause.

Thanks,

Martin
vMix
mrjoe
#11 Posted : Tuesday, 11 July 2017 6:33:53 AM
Rank: Member

Medals:

Groups: Registered
Joined: 12/02/2015
Posts: 16

Thanks: 0 times
Was thanked: 1 time(s) in 1 post(s)
same problem for me with chrome.

switch to vmix trial and "connect to call" mode, it's ok

Giorgio
Users browsing this topic
Guest
Tag as favorite
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAFPro Theme Created by Jaben Cargman (Tiny Gecko)
Powered by YAF | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.067 seconds.